Subject: Re: CCL:Add hydrogen to the pdb file

From: Marcel Swart <[email-masked]>
Date: Fri, 11 Feb 2000 08:34:02 +0100

>Is there any program(free or demo) that can add hydrogens to the pdb file
>according at the specified pH? Some commercial programs like Insight II
>or Biopolymer in Sybyl may do this, but these programs are not available
>for me.

I'm not aware of any program that can do such a thing exactly, because the
pH is not the only issues. It depends on the particular protein, whether
some amino acids are actually protonated or not.

However, I know that Gromacs is able to add hydrogens, and in my own
experience they do a good job (also for the same protein with two different
pH's):

http://rugmd0.chem.rug.nl/~gmx

The program you are looking for is pdb2gmx.

Hope this helps,

Marcel Swart.
==============================================================
Marcel Swart

E-mail : [email-masked]
==============================================================

---

From: Mark Forster <[email-masked]>
Date: Fri, 11 Feb 2000 09:57:10 +0000

Dear Marcel

For a free code that adds hydrogens to a PDB file try the
weblab viewer Lite from MSI. It does not take pH as
a parameter.

    http://www.msi.com

Best Wishes

Mark F

Marcel Swart wrote:

> -= This is automatically added to each message by mailing script =-
> [email-masked] -- To Everybody    |   [email-masked] -- To Admins
> [email-masked] -- HELP CHEMISTRY or HELP SEARCH
> [email-masked] -- archive search    |    Gopher: gopher.ccl.net 70
> Ftp: ftp.ccl.net  |  WWW: http://www.ccl.net/chemistry/   | Jan: [email-masked]

--

  Dr Mark J Forster Ph.D.
  Principal Scientist
  Informatics Laboratory
  National Institute for Biological Standards and Control
  Blanche Lane, South Mimms,
  Hertfordshire EN6 3QG, United Kingdom.

  Tel  +44 (0)1707 654753
  FAX  +44 (0)1707 646730
  E-mail  [email-masked]

---

From: "Tamas E. Gunda" <[email-masked]>
Date: Fri, 11 Feb 2000 15:28:01 +0100

Original message:
>Subject: CCL:Add hydrogen to the pdb file

> Dear CCL members,
>
> I'm a starter of molecular modeling.
>
> I'm planning to try the Autodock 3.0 program but can't start becuase
> of this problem.
>
> Thanks in advance.
>

Mol2Mol can do that, although not in pH-dependent mode (and it is not
freeware, look
http://www.compuchem.com)

Dr Tamas E. Gunda
Research Group for Antibiotics of the Hungarian Acad. Sci.
L. Kossuth University, POBox 36
H-4010 Debrecen, Hungary
tel.: (+36-52) 316666/2472
fax: (+36-52) 512914
e-mail: [email-masked]
home-page: www.klte.hu/~gundat/gunda.htm