Subject: Charges on atoms

From: Mike Peleah <[email-masked]>
Date: Fri, 25 Feb 2000 12:39:36 +0200

+======================---------------- --- -- -  -   -     -        .
| Dear chemistry,
:
.

I  calculated  Co(H2O)6  molecule  using  INDO1/S  method in ArgusLab
and ZINDO/S method in HyperChem.

I  noticed  that  in  case  of  open-shell (charge of complex +2) both
ArgusLab and HyperChem gave different charges on different O atoms. In
case  of  closed-shell  (charge  of  complex  +3)  both  ArgusLab  and
HyperChem  gave  symmetrical  charges  on  O  atoms.  But  in  case of
HyperChem  charge  on  Co  atom  is significally lower than in case of
ArgusLab and ab initio calculations using PC GAMESS:

          GAMESS      ArgusLab      HyperChem
          STO-6G       INDO1/s       ZINDO/S
Co       1.455494      1.3606        0.474617
O       -0.406453     -0.4417       -0.189609
O       -0.406453     -0.4417       -0.189609
O       -0.406453     -0.4417       -0.189609
O       -0.406453     -0.4417       -0.189609
O       -0.406453     -0.4417       -0.189609
O       -0.406453     -0.4417       -0.189609
H        0.331935      0.3574        0.305253
H        0.331935      0.3574        0.305253
H        0.331935      0.3574        0.305253
H        0.331935      0.3574        0.305253
H        0.331935      0.3574        0.305253
H        0.331935      0.3574        0.305253
H        0.331935      0.3574        0.305253
H        0.331935      0.3574        0.305253
H        0.331935      0.3574        0.305253
H        0.331935      0.3574        0.305253
H        0.331935      0.3574        0.305253
H        0.331935      0.3574        0.305253

Could anybody help me?

Also, I will be thankfull if somebody point me out where could I find
definition of "ZDO charges" and "Mulliken atomic charges"

Best regards,
 Mike                          mailto:[email-masked]
                                                                     .
                                                                     :
                                                                     |
.        -     -   -  - -- --- ----------------======================+

---

From: [email-masked]
Date: Fri, 25 Feb 2000 11:00:41 +0000

Mike,

I made a mistake earlier.... Corrected form for Mulliken..

Subject:
            Re: CCL:Charges on atoms
       Date:
            Fri, 25 Feb 2000 09:24:06 +0000
      From:
            [email-masked]
        To:
            Mike Peleah <[email-masked]>
 References:
            1

Mike,

I suspect that different types of charge are being calculated, as you might be
thinking.

ZDO electron population = Sum over orbitals i on atom A = sum P(i,i)

Mulliken                       =  Sum over all  orbitals j to give the diagonal of
P' and then over all orbitals i on A  [see next line]

             S(i,j)*[S(-0.5)PS(-0.5)](i,j)

John McKelvey

Mike Peleah wrote:

> -= This is automatically added to each message by mailing script =-
> [email-masked] -- To Everybody    |   [email-masked] -- To Admins
> [email-masked] -- HELP CHEMISTRY or HELP SEARCH
> [email-masked] -- archive search    |    Gopher: gopher.ccl.net 70
> Ftp: ftp.ccl.net  |  WWW: http://www.ccl.net/chemistry/   | Jan: [email-masked]

Mike Peleah wrote:

> -= This is automatically added to each message by mailing script =-
> [email-masked] -- To Everybody    |   [email-masked] -- To Admins
> [email-masked] -- HELP CHEMISTRY or HELP SEARCH
> [email-masked] -- archive search    |    Gopher: gopher.ccl.net 70
> Ftp: ftp.ccl.net  |  WWW: http://www.ccl.net/chemistry/   | Jan: [email-masked]