Subject: Re: CCL:PDB files: Adding (polar) H and atomic charges - free software?

From: Bruno Sopko <[email-masked]>
Date: Thu, 9 Mar 2000 23:17:36 -0800 (PST)

Try the companion programs from AUTODOCK 3.0 (the
program is called protonate), they seem to work well
Bruno
[email-masked]
__________________________________________________
Do You Yahoo!?
Talk to your friends online with Yahoo! Messenger.
http://im.yahoo.com

---

From: "Tamas E. Gunda" <[email-masked]>
Date: Fri, 10 Mar 2000 11:30:26 +0100

Dear Eldbjřrg S. Heimstad,

There is another molecule manipulation program Mol2Mol, which can do that
(current version up to 8000 atoms).
 It is not freeware, but not expensive anyway. Look
 http://www.compuchem.com/mol2mol.htm

 Take into consideration, however, that medium resolution pdb files may
contain odd bond lengths, well beyond the "natural" tolerance, and this may
produce
 mistakes. Although e.g. Mol2mol takes into consideration bond angles,
 dihedrals and pyramidalities when adding the hydrogens, mistakes are
possible when the
 geometry is not correct.

Dr Tamas E. Gunda
Research Group for Antibiotics of the Hungarian Acad. Sci.
L. Kossuth University, POBox 36
H-4010 Debrecen, Hungary
tel.: (+36-52) 316666/2472
fax: (+36-52) 512914
e-mail: [email-masked]
home-page: www.klte.hu/~gundat/gunda.htm

----- Original Message -----
> From: Eldbjřrg Sofie Heimstad <[email-masked]>
> To: CCL <[email-masked]>
> Sent: Thursday, March 09, 2000 11:11 AM
> Subject: CCL:PDB files: Adding (polar) H and atomic charges - free
software?
>
>
> Dear CCLers,
>
> I apologise if this question has been asked before.
> Does there exist any simple free available (Unix or windows) software
which
> is able to add
> hydrogens and/or atomic charges to PDB files?
>
> I have tried 'babel', but the program does not seem to manage to add the
> hydrogens correctly. I have used the following command and the program
adds
> atoms without any ID to the output file.
>  babel -v -ip 'input.pdb' -h -op 'output.pdb'
>
> Thanks in advance,
> #########################################
> Eldbjřrg S. Heimstad
> NILU Norwegian Institute for Air Research
> The Polar Environmental Centre
> N-9296 Tromsř, Norway
>
>