Subject: Re: CCL:congresses

From: "Stuart M. Rothstein" <[email-masked]>
Date: Wed, 5 Apr 2000 09:24:16 -0400 (EDT)

dear Sergiusz;

I know of no general website on conference announcements. However, there
are several symposia of interest to theoretical/computational/polymer
chemists at the Pacifichem 2000 congress; Honolulu, 14-19 December 2000.

For a list of symposia, some of which have detailed descriptions, consult:
http://www.chembio.uoguelph.ca/pac2000/symposia.htm 
Travel information, etc is given on the conference website: 
http://www.acs.org/meetings/pacific2000/
The deadline for abstract submission via the web is APRIL 14th.

Stuart M. Rothstein,
Professor of Chemistry and Physics,
Brock University,
St. Catharines, Ontario,
L2S 3A1 CANADA

[email-masked]
http://chemiris.labs.brocku.ca/~chemweb/faculty/rothstein/

On Wed, 5 Apr 2000, sergiusz kwasniewski wrote:

> Hi,
> 
> Does anyone know if there is a website where anouncements for 
> congresses about theoretical/computational chemistry and/or
> polymers available ?
> 
> Thanks,
> 
> S. Kwasniewski
> 
> 
> ___________________________________________________
> 
> 	Sergiusz Kwasniewski
> 	LUC SBG/TS
> 	Universitaire Campus Gebouw D
> 	3590 Diepenbeek
> 	BELGIUM
> 
> 	tel(direct): 032 (0)11/268315
> 	fax	   : 032 (0)11/268301
> 	email      : [email-masked]
> 	http://www.luc.ac.be/Research/TheoChem
> ___________________________________________________
> 
> 
> -= This is automatically added to each message by mailing script =-
> [email-masked] -- To Everybody    |   [email-masked] -- To Admins
> [email-masked] -- HELP CHEMISTRY or HELP SEARCH
> [email-masked] -- archive search    |    Gopher: gopher.ccl.net 70
> Ftp: ftp.ccl.net  |  WWW: http://www.ccl.net/chemistry/   | Jan: [email-masked]
> 
> 
> 
> 
>

---

From: Surjit Dixit <[email-masked]>
Date: Thu, 06 Apr 2000 10:08:53 +0200

Hi!
The CCL web site itself is a great place to start searching for
conferences.
http://www.ccl.net
the homepage has a link to Announcements and Conferences
http://www.ccl.net/chemistry/announcements/conferences/index.shtml
Regards,
Surjit

-- 
Surjit B. Dixit, Ph.D.                    Email: [email-masked] 
Laboratoire De Chimie Theorique, U.M.R. C.N.R.S. #7565, B.P. 239        
University Henry Poincare-Nancy I, 54506 Nancy-Vandoeuvre Cedex, France
Phone: 33-3-83.91.20.00 Extn:3588         Fax: 33-3-83.91.25.30