Subject: XVth International Jahn-Teller Symposium

From: Michael Kaplan <[email-masked]>
Date: Mon, 10 Apr 2000 08:33:05 -0500

To Whom It May Concern:

I would like to announce that on Aug. 16-Aug.22 of 2000 in Boston a
Symposium will take place.
The title of the Meeting is:

XVth INTERNATIONAL JAHN-TELLER SYMPOSIUM on
Vibronic Interactions in Crystals and Molecules
NATO ARW Colossal Magnetoresistance and Vibronic Interaction.

Web page: http://www.physics.bu.edu/jts2000

Could you, please, put it on your net?
Thank you in advance,

Michael Kaplan.

---

From: Huajun Fan <[email-masked]>
Date: Mon, 10 Apr 2000 12:51:24 -0500

Hi,

It looks the address should be

http://physics.bu.edu/jts2000/homepage.html

Best regards.

huajun

Michael Kaplan wrote:

> -= This is automatically added to each message by mailing script =-
> [email-masked] -- To Everybody    |   [email-masked] -- To Admins
> [email-masked] -- HELP CHEMISTRY or HELP SEARCH
> [email-masked] -- archive search    |    Gopher: gopher.ccl.net 70
> Ftp: ftp.ccl.net  |  WWW: http://www.ccl.net/chemistry/   | Jan: [email-masked]

--
Dr. Hua-Jun Fan
Chemistry Department
Texas A&M University
3255 TAMU
College Station, TX 77843-3255