Subject: CAS Numbers

From: Daniel Severance <[email-masked]>
Date: Mon, 10 Apr 2000 12:06:08 -0700

Hi,
    I have a list of about 2000 CAS numbers - is there a reasonably
inexpensive way to use those numbers to retrieve the corresponding
structures?  Also one that wouldn't take weeks of a human's time would be
nice :-).
    Thanks!
         Dan

____________________________________________________
Daniel L. Severance Ph.D.
Computational Chemistry
ACADIA Pharmaceuticals
3911 Sorrento Valley Boulevard 
San Diego CA 92121-1402  USA

phone  (858) 558 2871
fax       (858) 558 2872
[email-masked]
www.acadia-pharm.com

---

From: Lin Kui <[email-masked]>
Date: Wed, 12 Apr 2000 09:03:53 +0800

Dear CCL'ers,

I am trying to dock a pepdide onto a protein using AutoDock,

After having tried it as a rigid ligand,

I'll go to the next step to allow the peptide flexible,

would anyone like to tell me how to relax a peptide being flexible?

I mean whether there are any essentail principles described in reviews or papers?

Thanks a lot.

Kui Lin

Structural Biology and Bioinformatics
Institute of Molecular and Cell Biology
30 Medical Drive, Singapore 117609

e-mail: [email-masked] phone: (+65) 874-3367