Subject: Re: CCL:CAS Numbers

From: Amit Subhash Kulkarni <[email-masked]>
Date: Tue, 11 Apr 2000 14:01:16 -0500 (CDT)

Hi Dan,
Check out www.chemfinder.com It is very nice site where you can search for
molecules with there CAS numbers.
Best Luck
Cheers
Amit

##############################
Laboratory of Drug Design
University of Illinois at Chicago
Department of Medicinal Chemistry
[email-masked]
##############################

On Mon, 10 Apr 2000, Daniel Severance wrote:

> Hi,
>     I have a list of about 2000 CAS numbers - is there a reasonably
> inexpensive way to use those numbers to retrieve the corresponding
> structures?  Also one that wouldn't take weeks of a human's time would be
> nice :-).
>     Thanks!
>          Dan
> 
> 
> ____________________________________________________
> Daniel L. Severance Ph.D.
> Computational Chemistry
> ACADIA Pharmaceuticals
> 3911 Sorrento Valley Boulevard 
> San Diego CA 92121-1402  USA
> 
> phone  (858) 558 2871
> fax       (858) 558 2872
> [email-masked]
> www.acadia-pharm.com
> 
> 
> 
> 
> -= This is automatically added to each message by mailing script =-
> [email-masked] -- To Everybody    |   [email-masked] -- To Admins
> [email-masked] -- HELP CHEMISTRY or HELP SEARCH
> [email-masked] -- archive search    |    Gopher: gopher.ccl.net 70
> Ftp: ftp.ccl.net  |  WWW: http://www.ccl.net/chemistry/   | Jan: [email-masked]
> 
> 
> 
> 
> 

k

---

From: Martin Mueller <[email-masked]>
Date: Wed, 12 Apr 2000 08:45:58 +0200

> structures?  Also one that wouldn't take weeks of a human's time would be

SMILECAS database from Syracuse Research contains more than 103000
SMILES-Codes and CAS-numbers. In conjunction with their estimation
software it takes only some minutes to search for thousands of
CAS-numbers and to retrieve SMILES-Codes and names of chemicals.

http://esc.syrres.com/interkow/smilecas.htm

Martin

-- 
Martin Mueller
Fraunhofer-Institut fuer Umweltchemie und Oekotoxikologie
http://www.iuct.fhg.de/