Subject: Program for presentation

From: Douglas_Stack/CAS/UNO/[email-masked]
Date: Fri, 28 Apr 2000 11:45:00 -0500

I know this only remotely related to chemistry and computers, but I sure the
computer savvy people on the list will guide to the right place.  We have all
seen people at poster presentations who, instead of tacking-up individual pages
(with cardboard trim), roll open a single large roll with the entire poster on
it.  My question is, what software (Windows based) allows one to create a poster
that can be printed on one large roll for presentation.

Thanks in advance,

Douglas E. Stack
Assistant Professor
Department of Chemistry
University of Nebraska at Omaha
Omaha, NE 68182-0109
(402) 554-3647
(402) 554-3888 (fax)
[email-masked]

---

From: uccatvm <[email-masked]>
Date: Fri, 28 Apr 2000 19:13:29 +0100 (BST)

Hi Douglas,

> that can be printed on one large roll for presentation.

Most presentation programs are probably able to print on large paper.
I have used Powerpoint (part of Microsoft Office) to create an A0 (
841 x 1189 mm - 1 square meter) poster. The Page Setup menu allows you 
to choose arbitrary page sizes. StarOffice (freely available for Windows 
and Linux - see www.sun.com) can also do the job.

All you need then is a printer that can print large pages...

Hope that helps,

Tanja
-- 
  ====================================================================
     Tanja van Mourik                                                
                                      phone                               
     University College London        work:   +44 (0)207-679-4665   
     Christopher Ingold Laboratories  home:   +44 (0)1895-259-312    
     20 Gordon Street                 e-mail                         
     London WC1H 0AJ                  work: [email-masked] 
     United Kingdom                   home: [email-masked]     
  ====================================================================

---

From: Igor Shamovsky <[email-masked]>
Date: Fri, 28 Apr 2000 19:25:43 -0400 (EDT)

This can be easily done by Corel Draw 8. You name the size, it will
do it, but you will need a good computer to handle the A0 poster size
with lots of graphics.

Good luck

Igor

On Fri, 28 Apr 2000 Douglas_Stack/CAS/UNO/[email-masked] wrote:

> -= This is automatically added to each message by mailing script =-
> [email-masked] -- To Everybody    |   [email-masked] -- To Admins
> [email-masked] -- HELP CHEMISTRY or HELP SEARCH
> [email-masked] -- archive search    |    Gopher: gopher.ccl.net 70
> Ftp: ftp.ccl.net  |  WWW: http://www.ccl.net/chemistry/   | Jan: [email-masked]
> 
> 
> 
> 
>