Subject: another prob.with gaussian

From: angelo vargas <[email-masked]>
Date: Fri, 19 May 2000 11:00:00 +0200

hallo everybody.
I have a problem with the use of  the option MaxCycle in Gaussian.

if I want to do a simple optimization

#P  HF/STO-3G  Opt=Z-matrix  gfinput    IOP(6/7=3)

everything works until I include MaxCycle=5

then the computation stops due to a syntax error in the route section.
Does anybody know of incompatibilities with the keywords I used?  Ever had similar troubles?
thanks in anticipation

angelo
--
_______________________________________________________________________
Angelo Vargas
Laboratory of Technical Chemistry
Department of Chemical Engineering and Industrial Chemistry
Swiss Federal Institute of Technology (ETHZ)
ETH Zentrum, Universitätsstr. 6    Telefon:  0041/1/632 31 54, Room CNB B98.3
CH-8092 Zürich - Switzerland       Fax:      0041/1/632 11 63
E-mail:   [email-masked]
http://mercury.ethz.ch/HOMEPAGE/members/vargas/vargas.html
________________________________________________________________________

---

From: noj malcolm <[email-masked]>
Date: Fri, 19 May 2000 16:41:50 +0200 (MDT)

Angelo,
	Assuming that its my mail-reader that is adding 3D's to your
route card, are youtrying to limit the number of scf cycles or
optimisation cycles?  These can be controlled via the scfcyc and
optcyc directives respectively.

noj

-- 
--------------------------------------------------------------------------
Dr. N.O.J. Malcolm			 e-mail:[email-masked]
Department of Chemistry
Texas A&M University
College Station
TX 77843
U.S.A
--------------------------------------------------------------------------

---

From: "Tapas Kar" <[email-masked]>
Date: Fri, 19 May 2000 11:45:28 -0500

To increase SCF cycle (default is 65 in general), use scfcyc=n or iop(5/7=n)
where n is the number of scf iteration steps.
For geom optimization use, optcyc=n

----------------------------------------------------
Tapas Kar
Department of Chemistry
1245 Lincoln Dr. # 146F
Southern Illinois University
Carbondale, IL 62901-4409

Tel: 618-453-6485(Off)/6433(Lab)
Fax: 618-453-6408

email: [email-masked]
            [email-masked]