Subject: Re: CCL:about AM1

From: Herbert Fruchtl <[email-masked]>
Date: Mon, 19 Jun 2000 11:03:57 +0100

Dear Yunlong,

The result of a geometry optimization depends not only on the Hamiltonian, 
but also on the optimization algorithm, e.g., which (if any) Hessian
update is used, maximum step length, etc.. If a barrier is crossed depends 
very much on the optimization method, and possibly on the exact starting
point (if not to say luck). The optimizers generally used in quantum 
chemistry are guaranteed to find a local minimum (if they converge), not 
necessarily the global minimum, or the closest minimum to the starting
structure, or whichever minimum you look for.

If you want to compare the AM1 implementations, look at single-point
energies. The optimizer is not part of the method. Both Gaussian and newer 
versions of MOPAC have several optimizers to choose from (Gaussian more so).

HTH,

  Herbert

yunlong song wrote:
> 
> Dear CCLers,
> I find that AM1 method in Gaussian 98 may be different from AM1 in MOPAC,because when I optimize the same molecule
> with the two methods, I got different results.AM1 in G98 seems to be much effective ,in that it can overcome a large
> energy barrier. I am interested to know which cause this difference.Can it be the implementation method that cause such
> results? Can you tell me the difference about the same method in the two soft package?
> Any information will be appreciated!
> Thank you in advance!
>

---

From: [email-masked]
Date: Mon, 19 Jun 2000 12:37:07 -0500

yunlong song wrote:
> Dr yunlong song
> -------------------
> [email-masked]
> -= This is automatically added to each message by mailing script =-
> [email-masked] -- To Everybody    |   [email-masked] -- To Admins
> [email-masked] -- HELP CHEMISTRY or HELP SEARCH
> [email-masked] -- archive search    |    Gopher: gopher.ccl.net 70
> Ftp: ftp.ccl.net  |  WWW: http://www.ccl.net/chemistry/   | Jan: [email-masked]

Dr. WSong,
I have never had G94/G98 give different answers relative to MOPAC if the
MOPAC optimization was done using EF, PRECISE and GNORM=0 keywords.  I
believe this problem was also discussed by Stewart and Boyd in (I
believe) a JCompChem article.

John McKelvey