Subject: gauopt

From: Elizete Ventura da Silva <[email-masked]>
Date: Wed, 28 Jun 2000 16:38:15 -0300

Hello CCL’s

 Does anybody knows how to optimize contraction and orbital exponents
(simultaneously) in MINI basis set during geometry optimization (using
gauopt option from Gaussian 98)?
   Thanks in advance.

Elizete Ventura
e-mail: [email-masked]

---

From: TREVOR D POWER <[email-masked]>
Date: Thu, 29 Jun 2000 10:04:14 -0500 (CDT)

Hey Guys,
	With computational methods, my student has independently located
the enantiomer of a complex that I have the crystal structure for.  In
order to compare these two, I need to generate the precise enantiomer of
one of these.  Is there a simple way of doing this with the cartesian
coordinates?

Many thanks for your assistance,
David Power
University of North Texas
Department of Chemistry
NT Station, Box 305070
Denton, TX 76203-5070
[email-masked]

---

From: TREVOR D POWER <[email-masked]>
Date: Thu, 29 Jun 2000 17:55:18 -0500 (CDT)

Hi,

>one of these.  Is there a simple way of doing this with the cartesian

I summarize the different answers below:

1)	--- Given a set of cartesian coordinates for one of the
	enantiomers, all you have to do to obtain the other enantiomer is
	to keep two coordinates constant for all atoms (e.g. x and y), and
	change only the sign of the third coordinate (e.g. z).

	--- You could also change every cartesian coordinate to its 
	negative (corresponding to inversion about the origin).

The following people gave answers similar to this:
	Per-Ola Norrby
	Maricel Torrent
	Cory C. Pye
	William Johnson
	Darko Babic
	Keny Lipkowitz
	Larry Cuffe
	Igor Shanovsky
	Laurent Chiche
	Stefan Fau
	Yvonne Martin
	Bob Pearlman
	William T Winter

2)	
"Molecule" (http://www.ccc.uni-erlangen.de/molecule/) will do what you
want.
Cheers,
Theis Soelling

3)
To reflect in the XY plane change the sign of all the Z coordinates
To reflect in the XZ plane change the sign of all the Y coordinates
To reflect in the YZ plane change the sign of all the X coordinates
To invert about the origin change the sign of ALL the coordinates

Any good modelling package should provide these facilities.
INTERCHEM does see:
        http://www.interprobe.co.uk

Yours sincerely
Peter Bladon

4)	Depends on what you want to compare. If you want to compare
whether they are exact enantiomers, you can do the following.

(a) You can calculate the energies of both. Any method, MM, QM will
suffice. If they have the same energy, chances are that they have the same
"internal" structure.

(b) Calculate the interatomic distances of both. If they have the same
distance matrix, then they are either the same or they are enantiomers.

(c) To "generate" an exact enantiomer, all you want to do is to invert one
of the x, y, z coordinates of all atoms. After you have done this, you can
repeat (a) and (b).

regards.
Daquan Gao
-----------------------------------------

Thank you all very much,
David Power