Subject: cc-pVDZ for DFT ??

From: Debasis Sengupta <[email-masked]>
Date: Fri, 07 Jul 2000 15:28:33 -0500

Can correlation consistent basis sets (such as cc-pVDZ, cc-pVTZ etc
etc) be used with DFT?

--
--------
   Debasis
------------
====================================================
   Debasis Sengupta, Ph.D (Computational Chemistry)
   CFD Research Corporation
   215, Wynn Drive, Huntsville, AL-35805
   Ph: 256-726-4944
   Fax: 256-7264806
====================================================

---

From: "Stefan Fau" <[email-masked]>
Date: Sat, 8 Jul 2000 15:16:32 -0400

Hi Debasis,

the cc basis sets can be used with DFT, although there
are basis sets that are explicitly optimized for use with
DFT. The cc basis sets are designed specifically for the
classical correlation treatment and the functions that are
new in the next bigger basis set contribute similar amounts
of energy.

I have heard that DFT has a stronger dependency on
the radial parts and a weaker dependency on the angular
components of the basis set. Therefore the bigger cc basis
sets (cc-pVTZ, cc-pVQZ) might carry unneeded f or even
g functions together with the actually used radial parts of
the basis set.

If anybody is aware of a paper that treats this topic in
depth, I'd like to hear about it.

Stefan
______________________________________________________________________
Dr. Stefan Fau                    |      [email-masked]
Quantum Theory Project     |     (352) 392-6714
University of Florida
Gainesville, FL 32611-8435