Subject: logp database

From: David Enot <[email-masked]>
Date: Tue, 11 Jul 2000 09:04:15 +0200

Dear CCLer's,

    I would appreciate any help to find a database of common molecules
(such as drugs or natural product) and their logP.
I've already done a search on the net but I could not find a free one.
    I will summarize.
    Many thanks in advance.

    David ENOT

--
***************************************************
*                                                 *
*  David ENOT                                     *
*  Laboratoire de Chimie Quantique                *
*              et Modelisation Moleculaire        *
*                                                 *
*  Ecole Nationale Superieure de Chimie de Rennes *
*  Avenue du General Leclerc                      *
*  35700 RENNES, FRANCE                           *
*                                                 *
*  [email-masked]                      *
*  Tel: +33 2 99871333                            *
*  Fax: +33 2 99871399                            *
*                                                 *
***************************************************

---

From: "Poda, Gennady" <[email-masked]>
Date: Tue, 11 Jul 2000 20:47:40 -0400

David,

check out these sites:

Overall rating of programs by Yvonne Martin:
http://www.daylight.com/meetings/mug98/Martin/s1.html

KowWIN:
http://esc-plaza.syrres.com/interkow/kowdemo.htm

ClogP of selected drugs:
http://clogp.pomona.edu/medchem/chem/clogp/drugs/index.html

ClogP and experimental logPs from Med. Chem. Database:
http://www.daylight.com/daycgi/clogp

XlogP ([email-masked]):
http://mdl.ipc.pku.edu.cn/

Hint: you can get CAS numbers for your compounds from
http://www.chemfinder.com/ or from http://chem.sis.nlm.nih.gov/chemidplus/,
for example.

Hope it helps. Enjoy!

Gennady Poda

Senior Staff Fellow
NIOSH/HELD/EAB
MS 3030
1095 Willowdale Road
Morgantown, WV 26505
USA

Tel: (304) 285-6351
Fax: (304) 285-6041
E-mail: [email-masked]
NIOSH home page: http://www.cdc.gov/niosh/homepage.html

-----Original Message-----
From: David Enot [mailto:[email-masked]]
Sent: Tuesday, July 11, 2000 3:04 AM
To: [email-masked]
Subject: CCL:logp database

    Dear CCLer's,

    David ENOT

-= This is automatically added to each message by mailing script =-
[email-masked] -- To Everybody    |   [email-masked] -- To
Admins
[email-masked] -- HELP CHEMISTRY or HELP SEARCH
[email-masked] -- archive search    |    Gopher: gopher.ccl.net 70
Ftp: ftp.ccl.net  |  WWW: http://www.ccl.net/chemistry/   | Jan: [email-masked]