Subject: RE: Software for databases of chemical information?

From: "Gavin Shear" <[email-masked]>
Date: Thu, 3 Aug 2000 14:34:41 -0400

Dear Irilenia,

ACD/Chemfolder will suit your purpose. Please see www.acdlabs.com/downloads
for a free trial version.  Although the database is not currently Oracle
based,
academic prices are very reasonable, and multiple user database searching
etc. is supported.

Hope this helps,
Gavin Shear

-----Original Message-----
From: Computational Chemistry List [mailto:[email-masked]]On
Behalf Of Irilenia Nobeli
Sent: Wednesday, August 02, 2000 8:59 AM
To: Computational Chemistry List
Subject: CCL:Software for databases of chemical information?

 Dear CCLers,

 We are  planning  to build a database of molecules. The database will
 contain both chemical structures and text. The database itself will
 probably be based on Oracle. We are looking for software that will allow
 us to access, search and retrieve data, eventually through a web
 interface. I have found a lot of commercial software that seems capable of
 performing this task (MDL, Daylight, Tripos and Synopsys all have such
 tools available I believe), but I would like to hear from people who have
 actually used such software and had hands-on experience. I would be
 particularly interested in software used by academic institutions (as it
 is likely that this will be more affordable...or even free!). If anyone
 knows of any non-commercial software, even if they have not used it, I'd
 be very interested to hear from them.

 Many thanks in advance.

 Irilenia

------------------------------------------------
Irene (Irilenia) Nobeli
Biomolecular Structure and Modelling Unit
Department of Biochemistry and Molecular Biology
University College London
Darwin Building
Gower Street
London
WC1E 6BT

[email-masked]
tel. 020 7679 2171
fax. 020 7679 7193

>>>  The greatest proof of the existence of
     intelligent life outside Earth is that
     they haven't contacted us yet.       <<<<

-= This is automatically added to each message by mailing script =-
[email-masked] -- To Everybody    |   [email-masked] -- To
Admins
[email-masked] -- HELP CHEMISTRY or HELP SEARCH
[email-masked] -- archive search    |    Gopher: gopher.ccl.net 70
Ftp: ftp.ccl.net  |  WWW: http://www.ccl.net/chemistry/   | Jan: [email-masked]

---

From: Ferenc Csizmadia <[email-masked]>
Date: Fri, 04 Aug 2000 00:57:35 +0200

Hi Irilenia,

JChem suits your requirements:
- allows you to access, search and retrieve data,
- structures may be stored in Oracle (or other SQL-based relational
database system)
- supports web access
- used by academic institutions
- affordable
Since the software is in Java, you may use it under any OS-s (Linux,
Win32, Sun, SGI, ....)

Please check out http://www.jchem.com, where you can see the software
working (you can also download it for evaluation).

Regards,
Ferenc

--
Dr. Ferenc Csizmadia
ChemAxon Ltd.
http://www.chemaxon.com
T:+3620 9570988
mailto:[email-masked]

Irilenia Nobeli wrote:

> [email-masked] -- To Everybody    |   [email-masked] -- To Admins