Subject: H-bonding energy calculation using DFT

From: "Wing Lok Abe Kurtz" <[email-masked]>
Date: Wed, 27 Sep 2000 15:19:12 +0800

To all CCLers:

Recently, we are calculating the dissociation process of H-bonded complexes.  We would like to know the major concerns on the H-bonded complexes using the DFT method.  Any recommentation on the literature article is greatly appreciated.
Thank you very much.

Best Regards,

Kurtz Chiu
Dept. of Chemistry,
The Cinese University of Hong Kong

---

From: TREVOR D POWER <[email-masked]>
Date: Wed, 27 Sep 2000 14:22:23 -0500 (CDT)

Kurtz Chiu,
	Steven Kass wrote a very nice paper testing almost all of the DFT
methods regarding their accuracy in calculating proton affinities.

Merril, G.N.; Kass, S.R.; J. Phys. Chem. 1996, 100, 17465-17471.

Although this is not exactly what you asked about, I think it will get you
on the right path.

Sincerely,
David Power
Department of Chemistry
University of North Texas
NT Station, Box 305070
Denton, Texas 76203-5070
USA
[email-masked]