Subject: ACS elections

From: Carol Parish <[email-masked]>
Date: Thu, 05 Oct 2000 14:31:36 -0400

Dear ACS-Member Colleagues;

Please note that election ballots for officers of the
American Chemical Society were mailed out last week and are
appearing in mailboxes daily.  Please make sure to take the
time to cast your ballot.

I would also like to urge you to vote for Eli Pearce as
president of the ACS.  Eli has the experience necessary to
champion the causes of all A.C.S. members, regardless of
discipline or degree level.  I can personally attest to his
appreciation for the ever increasing importance of
computational chemistry.

I have known Eli for many years as a friend and mentor, and
as a leader on important A.C.S. and government tasks forces
and committees.  He has not only served with distinction in
the Society as a Divisional Chair and Councilor but also as
a thoughtful and progressive member of the A.C.S. Board of
Directors.  His leadership style is collaborative and
inclusive.  He has a great talent for working with a wide
array of people and he is the kind of person who “gets
things done.”

Best Regards,

Carol Parish

Carol Parish, Ph.D.
Department of Chemistry
Hobart and William Smith Colleges
Box 4178, Lansing Hall 206
Geneva, NY 14456
phone (315) 781-3607
fax (315) 781-3860
[email-masked]
http://people.hws.edu/parish

---

From: "Phillip D. Matz" <[email-masked]>
Date: Thu, 5 Oct 2000 15:42:05 -0700

Regardless of your intent I find this style of campaigning entirely
offensive.

How would you like it if I spammed the CCL with advice on how I think
everyone should vote in the upcoming US Presidential elections?

This is a Computational Chemistry forum, not a political platform promoting
forum.

Please be respectful of the fact that many other CCL members wish to do as
you have, but have refrained from doing so and in turn expect similar
treatment.

Respectfully,
Phillip Matz

----- Original Message -----
From: "Carol Parish" <[email-masked]>
To: <[email-masked]>
Sent: Thursday, October 05, 2000 11:31 AM
Subject: CCL:ACS elections

> array of people and he is the kind of person who "gets
> things done."
>
>
> Best Regards,
>
> Carol Parish
>
> Carol Parish, Ph.D.
> Department of Chemistry
> -= This is automatically added to each message by mailing script =-
> [email-masked] -- To Everybody    |   [email-masked] -- To
Admins
> [email-masked] -- HELP CHEMISTRY or HELP SEARCH
> [email-masked] -- archive search    |    Gopher: gopher.ccl.net
70
> Ftp: ftp.ccl.net  |  WWW: http://www.ccl.net/chemistry/   | Jan:
[email-masked]

---

From: TREVOR D POWER <[email-masked]>
Date: Thu, 5 Oct 2000 19:25:23 -0500 (CDT)

I agree Phillip.  This is totally inappropriate and a total  waste my time
listening to political crap.  I have the paperwork --- I can read. Give
people a little credit.

Regards,
Trevor D. Power
Department of Chemistry
University of North Texas
NT Station, Box 305070
Denton, Tx 76203-5070
[email-masked] 

On Thu, 5 Oct 2000, Phillip D. Matz wrote:

> [email-masked] -- To Everybody    |   [email-masked] -- To Admins
> [email-masked] -- archive search    |    Gopher: gopher.ccl.net 70
> Ftp: ftp.ccl.net  |  WWW: http://www.ccl.net/chemistry/   | Jan: [email-masked]
> 
> 
> 
> 
> 
>

---

From: "Jim Kress" <[email-masked]>
Date: Thu, 5 Oct 2000 21:09:55 -0400

This note concerning the ACS elections is SPAM and should not be posted on
this list.

Please direct your political (ACS or otherwise) activities to the lists and
sites already created for that purpose.

Thank you.

Jim

----- Original Message -----
From: "Carol Parish" <[email-masked]>
To: <[email-masked]>
Sent: Thursday, October 05, 2000 2:31 PM
Subject: CCL:ACS elections

Admins
70
[email-masked]