Subject: DFT

From: [email-masked]
Date: Fri, 13 Oct 2000 09:07:56 -0500

Hello CCLers,

Can anyone of you suggest an introduction to DFT suitable for advanced
undergraduates (texts, references, websites)  This is mainly for students
to get a "working idea" for DFT.

Thanx to all of you in anticipation.  Happy Friday the 13th!

Goutam Das
Research Scientist
BetzDearborn Division of Hercules
The Woodlands, TX 77380
281.367.6201 ext 425

---

From: Niri Govind <[email-masked]>
Date: Fri, 13 Oct 2000 12:37:14 +0100

Hi Goutam,
    There's a new text by
     Frank Jensen "Introduction to Computational Chemistry"
     which has a chapter on DFT which provides a good basic
     working introduction and compares it to other electronic structure
     methods...Its a handy text.

     Another good reference is Callaway and March (Solid State Physics, 1984)
     I forget the exact volume number

     Of course, there is a Parr and Yang and Dreizler and Gross which 
provide
     some of the formal definitions.

     I am sure there are many more.
Regards
  -Niranjan

At 09:07 AM 10/13/00 -0500, [email-masked] wrote:
>-= This is automatically added to each message by mailing script =-
>[email-masked] -- To Everybody    |   [email-masked] -- To 
>Admins
>[email-masked] -- HELP CHEMISTRY or HELP SEARCH
>[email-masked] -- archive search    |    Gopher: gopher.ccl.net 70
>Ftp: ftp.ccl.net  |  WWW: http://www.ccl.net/chemistry/   | Jan: [email-masked]
>
>

___________________________________
Niranjan Govind, 
Ph.D.
Scientist, Materials Science
Molecular Simulations, Inc
9685 Scranton Road,
CA 92121-3752
Tel: 858-799-5337, Fax: 858-458-0136
Email: [email-masked]
Web: http://www.msi.com