Subject: Re: CCL:A Charmm question

From: Michael Brunsteiner <[email-masked]>
Date: Wed, 25 Oct 2000 11:13:08 +0100

"Dr. Richard Wood" wrote:
> 
> Hi all
> 
> Is there a better way to constrain bonds containing hydrogens when
> heating other than using the command SHAKE?

in case you mean better in terms of the required CPU-time: i'd employ a 
harmonic bond-stretching potential instead of SHAKE -- at least for
the equilibration-phase -- since this is in many cases considerably 
faster than SHAKE, especially for (pseudo)cyclic molecules (like most
water models are)

mic
 
===================================================
The Golden Rule of Arts and Sciences:
        He who has the gold makes the rules.

"Why should we subsidize intellectual curiosity?"
 -Ronald Reagan
---------------------------------------------------

Michael Brunsteiner
Centre for Theoretical and Computational Chemistry
University College London
mailto:[email-masked], 
http://www.ucl.ac.uk/~uccambr/
---------------------------------------------------

---

From: Rick Venable <[email-masked]>
Date: Wed, 25 Oct 2000 10:53:47 -0400

However, if you intend to use SHAKE later, then I'd advise using SHAKE
throughout, esp. for water.  Note that the TIP3 model requires the use
of SHAKE to be consistent with the original published model.

Michael Brunsteiner wrote:
> -= This is automatically added to each message by mailing script =-
> [email-masked] -- To Everybody    |   [email-masked] -- To Admins
> [email-masked] -- HELP CHEMISTRY or HELP SEARCH
> [email-masked] -- archive search    |    Gopher: gopher.ccl.net 70
> Ftp: ftp.ccl.net  |  WWW: http://www.ccl.net/chemistry/   | Jan: [email-masked]