Subject: Transition Metals for G98

From: [email-masked]
Date: Wed, 01 Nov 2000 10:23:33 -0700 (MST)

I was wondering if anyone has had trouble running transition metals in
G98.  I'm trying to run calculations with Hg but my error message keeps
stating that the basis set won't work because the atomic number is out of
range.  Is there any way to correct for this?  Thanks.

Benjamin J. Moritz
Chemical & Materials Engineering
Arizona State University
Mailto:[email-masked]

---

From: "Phillip D. Matz" <[email-masked]>
Date: Wed, 1 Nov 2000 11:16:34 -0800

Hi Benjamin!

For Hg (and most transition metals) you will need to use a basis set
modified with an electrostatic core potential (ECP) which basically removes
the core electrons from the atom and replaces them with an empirical
potential.  G98 comes with the LANL2DZ basis and ECP built-in.  If you want
to use this basis then set your input like the following:

#P RHF/GEN Pseudo=read

comments...

charge multiplicity
molecular specifications

C N 0
6-31+G(d')
****
Hg 0
LANL2DZ
****

Hg 0
LANL2DZ

The important parts are the Gen and Pseudo=read - this tells gaussian to
look at the end of the input file for the basis set (which can be different
for each atom) and the ECP.  In the example above I used carbon and
nitrogen, you would put the element symbol for whatever atoms are in your
molecule there.  Let me know if this works for you!

Respectfully,
Phillip Matz
[email-masked]

----- Original Message -----
From: <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, November 01, 2000 9:23 AM
Subject: CCL:Transition Metals for G98

> -= This is automatically added to each message by mailing script =-
> [email-masked] -- To Everybody    |   [email-masked] -- To
Admins
> [email-masked] -- HELP CHEMISTRY or HELP SEARCH
> [email-masked] -- archive search    |    Gopher: gopher.ccl.net
70
> Ftp: ftp.ccl.net  |  WWW: http://www.ccl.net/chemistry/   | Jan:
[email-masked]