Subject: change basis set in G98

From: Huajun Fan <[email-masked]>
Date: Wed, 08 Nov 2000 15:52:30 -0600

Hi everybody

Can I use "guess=read" in route when changing basis set for an
atom from one basis set to another? Will that cause any trouble
when G98 read the wavefunction to the current geometry?  For
example:

---first input---
%Chk=first.chk
%Mem=256MB
%nproc=2
# b3lyp/gen opt

0 1
A 0. 0. 0.
B 0. 1. 0.
C 0. 0. 1.

A 0
3-21G
****
B 0
3-21G
****
C 0
3-21G
****

---second input---
%Chk=first.chk
%Mem=256MB
%nproc=2
# b3lyp/gen opt guess=read geom=checkpoint

0 1

A 0
3-21G
****
B 0
6-311G**
****
C 0
3-21G
****

Since 3-21G is different than 6-311G**, will G98 read the
wavefunction right? How guess=read was handled by G98? Can I do
the same thing if I used 6-311G** for B atom first, then in the
second calc. using 3-21G?

Many thanks.

huajun

---

From: "Phillip D. Matz" <[email-masked]>
Date: Wed, 8 Nov 2000 17:28:09 -0800

Hi!

This will work for Hartree-Fock SCF wave functions, I do not know about DFT
SCF wave functions.  A Hartree-Fock SCF wave function converged for a
particular basis set(s) stored in a checkpoint file can be used as a guess
for a future Hartree-Fock SCF convergence with a different basis set(s) on
the same molecule.  This is not the case for CIS (configuration
interaction).

Respectfully,
Phillip Matz

----- Original Message -----
From: "Huajun Fan" <[email-masked]>
Cc: "Computational Chemistry List" <[email-masked]>
Sent: Wednesday, November 08, 2000 1:52 PM
Subject: CCL:change basis set in G98

> -= This is automatically added to each message by mailing script =-
> [email-masked] -- To Everybody    |   [email-masked] -- To
Admins
> [email-masked] -- HELP CHEMISTRY or HELP SEARCH
> [email-masked] -- archive search    |    Gopher: gopher.ccl.net
70
> Ftp: ftp.ccl.net  |  WWW: http://www.ccl.net/chemistry/   | Jan:
[email-masked]