Subject: Re: Number of isomers of alkanes

From: elewars <[email-masked]>
Date: Tue, 07 Nov 2000 15:52:44 -0500

Hello,

There is only a _recursive_ formula: to calc N(n) (the number of isomers N for n
carbons) you have to know N for n-1 carbons. Knowing N for CH4 you can calculate N
for C2H6, C3H8, etc. The mathematics comes from tree theory, a branch of
combinatorial analysis.

E. Lewars
====

dido dido2 wrote:

> Can you tell me the formula for determination number of isomers according to
> number of carbon atoms at alkanes??
> please
> _________________________________________________________________________
> Get Your Private, Free E-mail from MSN Hotmail at http://www.hotmail.com.
>
> Share information about yourself, create your own public profile at
> http://profiles.msn.com.
>
> -= This is automatically added to each message by mailing script =-
> [email-masked] -- To Everybody    |   [email-masked] -- To Admins
> [email-masked] -- HELP CHEMISTRY or HELP SEARCH
> [email-masked] -- archive search    |    Gopher: gopher.ccl.net 70
> Ftp: ftp.ccl.net  |  WWW: http://www.ccl.net/chemistry/   | Jan: [email-masked]

---

From: "Shobe, Dave" <[email-masked]>
Date: Wed, 08 Nov 2000 10:12:41 -0500

Anyone know the recursive formula?  Is it complicated?

--David Shobe
Süd-Chemie Inc.
phone (502) 634-7409
fax     (502) 634-7724
email  [email-masked]

-----Original Message-----
From: elewars [mailto:[email-masked]]
Sent: Tuesday, November 07, 2000 3:53 PM
To: [email-masked]
Subject: CCL:Number of isomers of alkanes

Hello,

There is only a _recursive_ formula: to calc N(n) (the number of isomers N
for n
carbons) you have to know N for n-1 carbons. Knowing N for CH4 you can
calculate N
for C2H6, C3H8, etc. The mathematics comes from tree theory, a branch of
combinatorial analysis.

E. Lewars
====

[email-masked] -- To Everybody    |   [email-masked] -- To
Admins