Subject: Re: CCL:Excited State Reviews

From: elewars <[email-masked]>
Date: Wed, 15 Nov 2000 11:35:56 -0500

W. Sudholt asked for the calc of electronic excited states:

Hello,

Good results for electronically excited states are often obtained from ZINDO/S, a
semiempirical method (fast), and from time-dependent DFT (DDFT) (much slower).
Another standard method is RCIS. I think ZINDO/S and TDDFT are best. All three are
available in Gaussian 98. I could send you some typical input files.

ZINDO/S is a version of INDO/S (M. Kotzian, N. Rosch, and M. C. Zerner, Theor Chim
Acta, 1992, 81, 201) developed by the group of the late Michael Zerner (hence Z).

TDDFT:

M. E. Casida in "Recent developments and applications of modern density functional
theory", J. M. Seminario, Ed., Elsevier, Amsterdam, 1996 and refs therein.

R. E. Stratmen et al, J Chem Phys, 1998, 109, 8218.

K. B. Wiberg e al, Chem Phys Lett, 1998, 297, 60

RCIS
J. B. Foresman and A. Frisch, "Exploring Chemistry..." Gaussian Inc, Pittsburgh,
PA, 1996, p. 218.

E. Lewars
====

Wibke Sudholt wrote:

> Dear CCLers,
>
> I'm looking for review papers and/or key articles and/or web pages about the
> quantum chemical calculation of electronically excited states (especially
> singlet excited states). I'm interested in organic molecules with about 10
> heavy atoms (about 20 atoms in total).
>
> The question I would like to answer is: Which semiempirical/ab initio/density
> functional methods are known for this purpose? How expensive and accurate are
> they?
>
> I'm aware of the CASSCF/CASPT2 articles of Roos et al. and also of some papers
> about CIS, TDDFT, DFT/SCI and DFT/MRCI.
>
> Thank you very much in advance!
>
> Best regards
>
> Wibke Sudholt
> Institute of Theoretical Chemistry
> Heinrich-Heine-University
> Duesseldorf, Germany
> [email-masked]
>
> -= This is automatically added to each message by mailing script =-
> [email-masked] -- To Everybody    |   [email-masked] -- To Admins
> [email-masked] -- HELP CHEMISTRY or HELP SEARCH
> [email-masked] -- archive search    |    Gopher: gopher.ccl.net 70
> Ftp: ftp.ccl.net  |  WWW: http://www.ccl.net/chemistry/   | Jan: [email-masked]

---

From: "Jerome Baudry" <[email-masked]>
Date: Wed, 15 Nov 2000 09:52:58 -0500

Dear Wibke

You can have a look at:

Characterization of a Conical Intersection between the Ground and First
Excited State for a Retinal Analog.
Ferenc Molnar, Michal Ben-Nun, Todd J. Martínez, and Klaus Schulten.
Journal of Molecular Structure (THEOCHEM), WATOC special issue,
506:169--178, 2000.

abstract visible at:
http://www.ks.uiuc.edu/Publications/Papers/abstract.cgi?tbcode=MOLN2000A

Hope it helps,
 Cheers

*****************************************
Jerome Baudry, Ph.D.
Research Scientist, Computational Chemistry
TransTech Pharma, Inc.
4170 Mendenhall Oaks Pwky, Suite 110
High Point, NC, 27265
http://www.ttpharma.com

[email-masked]
tel: (336) 841-0300  #120
fax: (336) 841-0310

> -----Original Message-----
> From: Computational Chemistry List
> [mailto:[email-masked]]On
> Behalf Of Wibke Sudholt
> Sent: Tuesday, November 14, 2000 4:58 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: CCL:Excited State Reviews
>
>
> Dear CCLers,
>