Subject: comparing multireference energies

From: "Shobe, Dave" <[email-masked]>
Date: Tue, 12 Dec 2000 13:15:52 -0500

Something has always bothered me about CASSCF and related multireference
methods.  Suppose you have a reaction such as Cu2 + F2 --> 2 CuF. CuF will
have some set of orbitals that belong in its active space, Cu2 will have
another set of orbitals for its active space, and F2 will have a single
active determinant.  So how does one compare energies to get the energy for
the given reaction?  

I hope (CAS)MP2 will be good enough for additional correlation.  Even if I
had a program that did MRCI, I doubt it would run on my little computer,
even for a diatomic.

--David Shobe

---

From: Ramon Crehuet <[email-masked]>
Date: Tue, 12 Dec 2000 22:29:27 +0100

Hi,
One has to use the same number of correlated electrons and
orbitals to be able to compare energies. Even then, if the
composition of the active spaces (type of orbitals included) are
very differents from one species to another, results may be
unreliable.
CASMP2 (or CASPT2 or MRQDPT2) will correct this, but our
own excperience is that is is also a good idea to have a common
active space to perform single point calculations and obtain
reliable energies.

Ramon

"Shobe, Dave" wrote:

> -= This is automatically added to each message by mailing script =-
> [email-masked] -- To Everybody    |   [email-masked] -- To Admins
> [email-masked] -- HELP CHEMISTRY or HELP SEARCH
> [email-masked] -- archive search    |    Gopher: gopher.ccl.net 70
> Ftp: ftp.ccl.net  |  WWW: http://www.ccl.net/chemistry/   | Jan: [email-masked]