Subject: Electrostatic Potential with Gaussian

From: Frank Oellien <[email-masked]>
Date: Mon, 18 Dec 2000 15:58:36 +0100

Hello,

how can I obtain a CUBE file with electrostatic potential information?
I have already received a CUBE file with density information with the
following input:

$rungaus
#N STO-3G OPT FormCheck=ALL CUBE=Density Prop=Grid

ethan

0 1
C 0.765 0.0 0.0
C -0.765 0.0 0.0
H 1.1283 -0.0097 1.0276
H 1.1283 -0.8851 -0.5222
H 1.1283 0.8948 -0.5054
H -1.1283 -0.8948 0.5054
H -1.1283 0.8851 0.5222
H -1.1283 0.0097 -1.0276

c2h6_dens.cube

However, the CUBE file generation for EPOT will not work with this
input:

$rungaus
#N STO-3G OPT CUBE=Potential Prop=Potential

ethan

0 1
C 0.765 0.0 0.0
C -0.765 0.0 0.0
H 1.1283 -0.0097 1.0276
H 1.1283 -0.8851 -0.5222
H 1.1283 0.8948 -0.5054
H -1.1283 -0.8948 0.5054
H -1.1283 0.8851 0.5222
H -1.1283 0.0097 -1.0276

c2h6_epot.cube

I use Gaussian 94. The log files show that Gaussian terminates normal.

With regards

Frank Oellien

--
Computer-Chemistry-Center and Institute of Organic Chemistry
University of Erlangen-Nuernberg
Naegelsbachstrasse 25, D-91052 Erlangen (Germany)
Tel (+49)-(0)9131-85-26579  Fax (+49)-(0)9131-85-26566
email: [email-masked]
WWW  : http://www2.ccc.uni-erlangen.de/oellien/
       http://www2.ccc.uni-erlangen.de/ChemVis/

---

From: "Phillip D. Matz" <[email-masked]>
Date: Mon, 18 Dec 2000 09:34:20 -0800

Hello Dr. Oellien,

I think the reason your job is not completeing is because it should be a
compound job.  The OPT keyword will generate multiple SCFs associated with
each step in the geometry optimization, and Gaussian will try and save a
cube file for each.  Splitting the OPT job and the CUBE job into two files
seemed to do the trick (I have appended the compound job to the end of this
email).  I hope this works!

Respectfully,
Phillip Matz

[email-masked]

%chk=test.chk
#N STO-3G OPT

ethan

0 1
C 0.765 0.0 0.0
C -0.765 0.0 0.0
H 1.1283 -0.0097 1.0276
H 1.1283 -0.8851 -0.5222
H 1.1283 0.8948 -0.5054
H -1.1283 -0.8948 0.5054
H -1.1283 0.8851 0.5222
H -1.1283 0.0097 -1.0276

--LINK1--
%chk=test.chk
#N STO-3G CUBE=Potential Prop=Potential geom=checkpoint

ethan

0 1

c2h6_epot.cube

----- Original Message -----
From: "Frank Oellien" <[email-masked]>
To: <[email-masked]>
Sent: Monday, December 18, 2000 6:58 AM
Subject: CCL:Electrostatic Potential with Gaussian

> -= This is automatically added to each message by mailing script =-
> [email-masked] -- To Everybody    |   [email-masked] -- To
Admins
> [email-masked] -- HELP CHEMISTRY or HELP SEARCH
> [email-masked] -- archive search    |    Gopher: gopher.ccl.net
70
> Ftp: ftp.ccl.net  |  WWW: http://www.ccl.net/chemistry/   | Jan:
[email-masked]