Subject: HYPERCHEM'NOT GIVING H IN OUTPUT.

From: sohail qamar <[email-masked]>
Date: Mon, 18 Dec 2000 22:44:42 -0800 (PST)

Dear friends,
  HAPPY EID MUBARAK-MERRY CHRISTMAS AND HAPPY NEW
YEAR.
  
 When I add hydrogens in HYPERCHEM (demo version)to a
pdb file .The program is not giving me Hydrogens or
all atom model in the output file.It just give the
output same as input.
Is there any BUG in this program as mentioned in the
Readme file?
 If there is I am not getting .bas file in CDK
directory to replace it with the old one.
 or 
 I am making error at the desktop menu or prefrences
etc.
 Any suggestions...

__________________________________________________
Do You Yahoo!?
Yahoo! Shopping - Thousands of Stores. Millions of Products.
http://shopping.yahoo.com/

---

From: "Phillip D. Matz" <[email-masked]>
Date: Tue, 19 Dec 2000 10:24:18 -0800

Hello Sohail Qamar!

If you want hyperchem to save the hydrogens in a pdb file you have to
explicitly tell it to by resaving the file with the "Save As" option under
Files (or Ctrl+A).  Change the "Save as type" in the "save" window to
"Brookhaven PDB (*.ENT)" you will see a little area for "PDB Options" under
this select "Hydrogens".  Finish saving the file, when you reopen the file
it should now contain the hydrogens.  Let me know if this works or not for
you.  Hope this helps!

Respectfully,
Phillip Matz

[email-masked]

----- Original Message -----
From: "sohail qamar" <[email-masked]>
To: <[email-masked]>
Cc: <[email-masked]>
Sent: Monday, December 18, 2000 10:44 PM
Subject: CCL:HYPERCHEM'NOT GIVING H IN OUTPUT.

> -= This is automatically added to each message by mailing script =-
> [email-masked] -- To Everybody    |   [email-masked] -- To
Admins
> [email-masked] -- HELP CHEMISTRY or HELP SEARCH
> [email-masked] -- archive search    |    Gopher: gopher.ccl.net
70
> Ftp: ftp.ccl.net  |  WWW: http://www.ccl.net/chemistry/   | Jan:
[email-masked]