Subject: Re: CCL:Mott insulators and DFT & viruses

From: "Tamas E. Gunda" <[email-masked]>
Date: Tue, 27 Feb 2001 13:58:13 +0100

> I'm afraid to open attachments I didn't expect, with all the viruses
> floating around.  Please use plain text whenever possible.  (Artem, I'm
> sorry about cc'ing this to the list, but you're not the only "offender"
> here).
> 
> --David Shobe

It is understandable. However, some advices:

If it is a text (txt) or image (.jpg, .gif etc) file, you can open it without problem. Html format is also quite safe. 

If it is a doc file, save it and do not open immediately from the mailing program. When opening this separate doc file with the Word, press the shift button simultaneously. In this case Word does not start automatically macros or scripts.

Or open it with WordPad, which is a stupid simple program and it has no built-in scripting features. Resave it in
Word format, if want to keep the letter.

This  may feel a bit complicated, but that is the price for more security.

Dr Tamas E. Gunda
Research Group for Antibiotics of the Hungarian Acad. Sci.
University of Debrecen, POBox 36
H-4010 Debrecen, Hungary
tel.: (+36-52) 512 900/2472
fax: (+36-52) 512 914
e-mail: [email-masked]
home-page: www.klte.hu/~gundat/gunda.htm

---

From: Lev Gorenstein <[email-masked]>
Date: Tue, 27 Feb 2001 12:52:51 -0500

On Tue, 27 Feb 2001, Tamas E. Gunda wrote:

TEG> If it is a text (txt) or image (.jpg, .gif etc) file, you
TEG> can open it without problem. Html format is also quite
TEG> safe.

HTML is not too safe...  For example, the widespread Netscape Mail
client has a "wonderful" option.  The option is called "Enable
JavaScript in news and mail" and, as I said, is on by default...
And thus an HTML attachment (or a letter in HTML format, for that
matter) with a malicious JavaScipt code could wreak nice little
havoc on your machine...

And of course there's that neat ICQ-style infection, when the
attached file is actually an .exe program with the name

"nice_picture.jpg                                               .exe"

(with enough spaces in the name to hide ".exe" beyond the message
box field.

TEG> If it is a doc file, save it and do not open immediately
TEG> from the mailing program. When opening this separate doc
TEG> file with the Word, press the shift button
TEG> simultaneously. In this case Word does not start
TEG> automatically macros or scripts.

Well, you forgot to mention one more thing.  ALWAYS check ANY
outside file for viruses before opening it!  Sounds so-o-o-o simple -
yet so many people forget this...

Of course, one should keep a fresh version of antivirus software
with a constantly updated fresh .dat files...  And switch to Linux ;-))

Lev

-- 
Love thy neighbor but don't get caught.

---

From: "Jim Kress" <[email-masked]>
Date: Tue, 27 Feb 2001 12:59:43 -0500

HTML is not a safe format to open.  It can contain malicious embedded
JavaScript, VBscript, or java applets.

Jim

----- Original Message -----
From: "Tamas E. Gunda" <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, February 27, 2001 7:58 AM
Subject: CCL:Mott insulators and DFT & viruses

> If it is a text (txt) or image (.jpg, .gif etc) file, you can open it
without problem. Html format is also quite safe.
>
> If it is a doc file, save it and do not open immediately from the mailing
program. When opening this separate doc file with the Word, press the shift
button simultaneously. In this case Word does not start automatically macros
or scripts.
>
> Or open it with WordPad, which is a stupid simple program and it has no
built-in scripting features. Resave it in
> -= This is automatically added to each message by mailing script =-
> [email-masked] -- To Everybody  | [email-masked] -- To
Admins
> [email-masked] -- HELP CHEMISTRY or HELP SEARCH
> [email-masked] -- archive search    |    Gopher: gopher.ccl.net
70
> Ftp: ftp.ccl.net  |  WWW: http://www.ccl.net/chemistry/   | Jan:
[email-masked]