Subject: Re: CCL:ET theory/Electronic coupling

From: Iraj Daizadeh <[email-masked]>
Date: Thu, 1 Mar 2001 20:52:41 -0800 (PST)

Hello.

Please see the paper of Stuchebrukhov at UC Davis;
TDA (not HDA) has been compared with experiment. 

http://www-chem.ucdavis.edu/groups/stuchebrukhov/publications.html
http://www-chem.ucdavis.edu/people/stuchebrukhov.shtml

For the assumptions, see spin-boson model ( a nice
discussion by Shulten at UIUC)...

best wishes, iraj.

--- "Hui-Hsu (Gavin) Tsai" <[email-masked]> wrote:
> Dear CCLers and Silmar:
> 
>        Thanks for Silmar's email. It is very
> helpful.
> 
>        The two assumptions Silmar pointed out answer
> part of my questions.
>       
> ** [The most common electron transfer theories use
> the two
>          following assumptions:
>         (i) The electronic coupling(Tab) is >> than
> the other therms.
>         (ii) Tab(Q)=Tab(Q*), i.e, the value of Tab
> is constant and is
>              equal to the one obtained for the
> transition state (TS).]**
> 
>       From Marcus theory, the factors which can
> affect ET rate are electronic
> coupling,  temperature, driving force (G), and
> reorganization energy. Some
> researches are mainly focused on the theoretical
> calculations (superexchange
> and NBO analysis) of electronic coupling. (Newton,
> Ratner, Curtiss, Miller,
> Paddon-Row...)
> (Maybe) Due to these two assumptions, the other
> factors are ignored.
> The one interesting point in these researches is
> most of the calculated 
> data are not compared with experimental results. As
> usual, most theoretical
> calculations are compared with well-known results to
> assess the quality.
> 
>    The another interesting question is different
> experimental methods.
>  They are several spectroscopic methods are used to
> measure the ET rate such 
> as time-resolved fluorescence, ultrafast absorption
> different
> spectroscopy, and transient absorption...
> I even think some measured rates are not involved
> with the nuclear 
> reorganization and solvent reorientation
> and the electronic coupling dominates the rate due
> to the fast time scale. 
> There are also some different kinds of electron
> transfer such as pohotinduced
> excited state electron transfer and gound state
> charge/hole hopping.
>  I also think different measurement of different
> kinds of electron transfer 
> shall require different theoretical approaches. But
> the concepts are not
> clear for me.
> 
>    I am just the beginner of this field. Any
> discussion and comment are
> valuable, welcome, and appreciated.
> 
> Gavin    
> 
> 
> -= This is automatically added to each message by
> mailing script =-
> [email-masked] -- To Everybody  |
> [email-masked] -- To Admins
> [email-masked] -- HELP CHEMISTRY or HELP SEARCH
> [email-masked] -- archive search    |   
> Gopher: gopher.ccl.net 70
> Ftp: ftp.ccl.net  |  WWW:
> http://www.ccl.net/chemistry/   | Jan: [email-masked]
> 
> 
> 
> 
> 

__________________________________________________
Do You Yahoo!?
Get email at your own domain with Yahoo! Mail. 
http://personal.mail.yahoo.com/

---

From: Jordi Villa <[email-masked]>
Date: Fri, 02 Mar 2001 11:13:57 -0800

Hi there,

At this point of the discussion I would like to add two references on the
treatment of ET in the condensed phase with the dispersed polaron approach. I
hope this is useful information.

@article{warshel86a,
   Author = {Warshel, A. and Hwang, J.-K.},
   Title = {Simulation of the Dynamics of Electron Transfer Reactions in Polar
Solvents:
Semiclassical Trajectories and Dispersed Polaron Approaches},
   Journal = JCP,
   Volume = {84},
   Pages = {4938-4957},
      Year = {1986} }

@article{warshel89a,
   Author = {Warshel, A. and Chu, Z. T. and Parson, W. W.},
   Title = {Dispersed Polaron Simulations of Electron Transfer in Photosynthetic
Reaction
 Centers},
   Journal = {Science},
   Volume = {246},
   Pages = {112-116},
      Year = {1989} }

Iraj Daizadeh wrote:

> -= This is automatically added to each message by mailing script =-
> [email-masked] -- To Everybody  | [email-masked] -- To Admins
> [email-masked] -- archive search    |    Gopher: gopher.ccl.net 70
> Ftp: ftp.ccl.net  |  WWW: http://www.ccl.net/chemistry/   | Jan: [email-masked]

--
Jordi Villa
Department of Chemistry, University of Southern California
Los Angeles, CA, USA, 90089-1062
Tlf: 1-(213)-740 7671 Fax: 1-(213)-740 2701
[email-masked]     http://laetro.usc.edu/wgroup/people/jorgevil