Subject: Re: No Subject Given By The Author

From: Alessandra Ricca <[email-masked]>
Date: Wed, 7 Mar 2001 09:21:26 -0800 (PST)

Dear CCL members,

We have two clusters of intel based machines.

Cluster 1 
 * Intel Pentium III 600 MHz CPU with fan
 * ASUS P3B-F Motheroard
 * 512MB SDRAM PC100MHz (2x256MB), Cas III Type and Low Profile.
 * 22GB IBM IDE HDD 7200RPM
 * 4MB AGP ATI Display Card
cluster 2
 * (1)Intel Pentium III 800MHz CPU with fan, 256K cache
 * Intel L440GX+ Dual Pentium III Motherboard
 * SCSI, Lan and VGA on Board
 * 1024MB SDRAM PC100MHz (4x256MB), ECC Register
 * 40GB IBM IDE HDD 7200RPM

We ran gaussian98 in parallel using linda on cluster 1 
using redhat 6.1 for several months and everything appeared 
to function perfectly.  Cluster 2 came with redhat 6.2, and 
initially everything seemed to be fine, so cluster 1 was upgraded
to 6.2.  Under 6.2 gaussian jobs fail on cluster 1 with
a relatively short mean time between failure.  We have
now discovered that cluster 2 also seems to have problems
under 6.2, but the mean time between failures is much
longer.  
The failures come in two types: 1) the calculation appears
to run but values are all garbage (the values print as "nan")
2) one of the processes dies, most commonly, the message
is process 0 failed to complete.

Before restoring 6.1 to the machine, does anyone know
what this problem is and how to fix it?

Thanks,

Alessandra

---------------------------------------------------------------------
Alessandra Ricca                 Mail:  NASA Ames Research Center    
Senior Research Scientist               Mail Stop 230-3 	
ELORET Corporation                      Moffett Field, CA 94035-1000 
http://www.eloret.com

Ph:  +1-650-604-5410             Email: [email-masked]
Fax: +1-650-604-0350

---

From: Gerardo Andres Cisneros <[email-masked]>
Date: Wed, 7 Mar 2001 13:59:00 -0500 (EST)

Hello

We have a similar problem, we've just built an 8 node PIII cluster running
RH6.2 (2.2.16-3 kernel) and I'm testing gaussian using Linda for this
cluster.

However, if the calculation takes more than 1 hour, invariably, one of the
slave nodes will run out of memory because gaussian will fail to kill the
processes so there will be a good number of phantom processes on the nodes
just sitting there occupying memory.

I would really appretiate if you could post a summary from any reply you
might get.

Thanks in advance

Andres

--
G. Andres Cisneros
Department of Chemistry 
Duke University
[email-masked]

---

From: Reinaldo Pis Diez <[email-masked]>
Date: Wed, 07 Mar 2001 17:29:33 -0300

Hi all,

		We have a five-node, heterogeneous cluster of pentium boxes. All of these 
have RH 6.0 but the kernel was updated to 2.2.16. Since we don't have pgf77 
Gaussian sent us the binaries, so we didn't compile the program. Linda 
version is 3.1.
		All is working fine. Many of our calculations take several days to 
converge and we didn't note any problem related to memory or phantom process.
		It seems that migrating from RH 6.0 to 6.2 would be the problem (I don't 
kown why, though).

		Regards,

							Reinaldo