Subject: Linux-Softwares

From: Danilo Gonzalez <[email-masked]>
Date: Wed, 14 Mar 2001 10:12:37 -0400

Hi Folks!

Anybody know a web site with links for free molecular modeling
software's (for linux)?.
Thanks a lot!,... I will summarize the answers.

Danilo Gonzalez
University of Santiago de Chile
Faculty of Chemistry and Biology

---

From: Edgar Luttmann <[email-masked]>
Date: Wed, 14 Mar 2001 16:04:07 +0100

Check out the "Scientific Applications on Linux"

http://search.KachinaTech.COM/Z/2/index.shtml

Hope you find something thats helps you.

Edgar

--
Edgar Luttmann                           

University of Paderborn, Germany        
Department of organic chemistry         
                                        office: J6.302
Warburger Str. 100                      phone:  (+49) 5251 60-2498
33098 Paderborn                         mobile: (+49) 171 7406386
                                        eMail:  [email-masked]