Subject: Summary of responses to: Universal Force Field Software question

From: "Jim Kress" <[email-masked]>
Date: Tue, 20 Mar 2001 11:41:01 -0500

Thanks to all who responded.  Looks like AMMP is the best choice (so far
...)

Jim

^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^

Original question:

Anybody know where I can get software (preferably free) that implements the
Universal Force Field (for example, A. K. Rappe, C. J. Casewit, K. S.
Colwell, W. A. Goddard III, and W. M. Skiff, J. Am. Chem. Soc. 114,
10024-10035 (1992)) ?

Thanks.

Jim

^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^

Responses:

From: Per-Ola Norrby

Hi Jim,

Several program include it as a preoptimizer, but they
usually won't let you see results (like energies).  One such is
Jaguar from Schrodinger.  The force field is also implemented in
Gaussian98, primarily for use as the MM part of QM/MM.  A release
which gives you access to UFF in conjunktion with standard modeling
tools can be found in the Cerius2 software.  If you can find a more
recent version (especially a free one), I'd be very interested to
hear about it.

Best,

Per-Ola
--

^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
Per-Ola Norrby, Assoc. Professor, http://compchem.dfh.dk/PeO/
Technical University of Denmark, Dept. of Chem., Org. Chem.
Building 201, Kemitorvet, DK-2800 Kgs. Lyngby, Denmark
tel +45-45252123,  fax +45-45933968
Email: [email-masked] (alt. [email-masked])

^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^

From: Peter Bagossi, Ph.D.

If you interesting in simulations of proteins, try AMMP which implements a
modified version of UFF:
http://www.cs.gsu.edu/~cscrwh/
Hope this helps,
Peter

****************************************************************************
****
* Peter Bagossi, Ph.D.  <[email-masked]> tel/fax: (+36-52)
416-432 *
* Department of Biochemistry and Molecular Biology
*
* Medical and Health Science Center, Faculty of Medicine
*
* UNIVERSITY OF DEBRECEN
 *
* Debrecen, Nagyerdei krt. 98., P.O.Box 6., H-4012, HUNGARY
*
****************************************************************************
****

^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^

From: Prashant Desai <[email-masked]>

I don't know of any free package but Cerius2 from MSI has this force field.

^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^

From:  Didier Mathieu

I remember a paper reporting some results obtained through "a modified
version of UFF" using AMMP:
    http://www.cs.gsu.edu/~cscrwh/ammp/ammp.html

However, I don't know whether the force field parameters are built into the
program or have to be introduced by the user.
Sorry for the lack of details.

Didier,

--
Didier Mathieu
CEA - Le Ripault
BP 16
37260 Monts
+33 02 47 34 41 85

---

From: Hans Martin Senn <[email-masked]>
Date: Tue, 20 Mar 2001 14:08:09 -0700

>Thanks to all who responded.  Looks like AMMP is the best choice (so far

There is also ArgusLab by Mark Thompson 
(http://www.planaria-software.com/) which includes the UFF and is 
(still) free.

Cheers,

Hans

-- 
........................................................
Dr. Hans Martin Senn            Phone  +1 403 220 3232
University of Calgary           Fax    +1 403 289 9488
Department of Chemistry         E-Mail [email-masked]
2500 University Drive N.W.
Calgary, Alberta
Canada, T2N 1N4