Subject: Re: CCL:symmetry change

From: Roy Jensen <[email-masked]>
Date: Wed, 4 Apr 2001 11:32:48 -0700 (PDT)

I have not been able to get this IOP to work in G98W. Gaussian is
aware of the error; I have sent them a simple input file that fails.
No response yet...

Roy Jensen

> Instead of the NOSYM keyword, and loosing the efficiency..., you can use
> the
> keyword IOP(2/16=N) which keeps all advantages of symmetry and keep
> going if the point group change.
> If N=1 : keep going
>    N=2 : keep going and leave symmetry on, using the old symmetry
>    N=3 : keep going and leave symmetry on, using the new symmetry.

---

From: Bernd Schubert <[email-masked]>
Date: Wed, 4 Apr 2001 23:43:07 +0200

> aware of the error; I have sent them a simple input file that fails.

All my tryings to get  IOP(2/16=3) working in G98A3 (on Linux and Irix 
machines) failed, too. Instead of the complainment about changed symmetry it 
complained about a file input/output error (missing file).
I haven't already tried with G98A7 or newer, so I would be interested if some 
already had success to use this keyword.

Bernd

---

From: "Phillip D. Matz" <[email-masked]>
Date: Wed, 4 Apr 2001 16:12:54 -0700

Hi,

In G98W A.7 (SCAN job changing Cs to C2v to Cs for H2O):
IOP(2/16=3) -> crashes on "Operation on file out of range."
IOP(2/16=2) -> crashes on "Error in generated initial guess."
IOP(2/16=1) -> crashes on "Operation on file out of range."

In G98 A.7 (SCAN job changing Cs to C2v to Cs for H2O):
IOP(2/16=3) -> crashes on "Operation on file out of range."
IOP(2/16=2) -> crashes on "Error in generated initial guess."
IOP(2/16=1) -> crashes on "Operation on file out of range."

It does not appear to matter with rev A.7 whether you employ the windows
version or the linux version of G98, the generated errors are identical.  I
guess we're stuck with the nosymm option...

Respectfully,

Phillip Matz
[email-masked]

----- Original Message -----
From: "Bernd Schubert" <[email-masked]>
To: "Chemistry" <[email-masked]>
Sent: Wednesday, April 04, 2001 2:43 PM
Subject: CCL:symmetry change

> -= This is automatically added to each message by mailing script =-
> [email-masked] -- To Everybody  | [email-masked] -- To
Admins
> [email-masked] -- HELP CHEMISTRY or HELP SEARCH
> [email-masked] -- archive search    |    Gopher: gopher.ccl.net
70
> Ftp: ftp.ccl.net  |  WWW: http://www.ccl.net/chemistry/   | Jan:
[email-masked]