Subject: RE: symmetry change

From: "Shobe, Dave" <[email-masked]>
Date: Wed, 04 Apr 2001 10:31:33 -0400

Not only that, but sometimes Gaussian "error terminates" even when the point
group does not change--because the standard orientation changed.  Apparently
Gaussian is too dumb to either rotate the molecule as needed, or continue
with the original standard orientation.
 
There is a "nosymm" keyword, but you lose the efficiency gains that result
> from taking symmetry into account.

-----Original Message-----
From: Hui-Hsu (Gavin) Tsai [mailto:[email-masked]]
Sent: Wednesday, April 04, 2001 12:26 AM
To: [email-masked]
Subject: CCL:symmetry change

Hi CClers:
 
    I have a question about symmetry change in gaussian calculation.
 
    The molecule I studied can have different possible point groups due to
its different conformations.
 By using G98 to do the geometry optimization, I start from one symmetric
geometry and the poing group will be
changed late during the geometry optimization.  The G98 just terminated the
job when the molecular point group is changed and says "change in poing
group or standard orientation, job terminated"
 
   Becasue the molecule is symmetric at different conformations even the
geometry is changed. I know the calculation will be ok 
if I use C1 poing group by slightly changing the symmetric cartesian
coordinates, but the job will take a long time to finish.
Becasue Gaussian job is very fast when symmetry option is turned on.
 
    Is it possible to "force" G98 to keep on running by using "new"
symmetric wavefunction and geometry? 
any comment or advice is welcome and appreciated.
 
Gavin

---

From: Xavier ASSFELD <[email-masked]>
Date: Wed, 04 Apr 2001 16:58:29 +0200

> > from taking symmetry into account.

Instead of the NOSYM keyword, and loosing the efficiency..., you can use
the 
keyword IOP(2/16=N) which keeps all advantages of symmetry and keep
going if the point group change.
If N=1 : keep going
   N=2 : keep going and leave symmetry on, using the old symmetry
   N=3 : keep going and leave symmetry on, using the new symmetry.

Another point: is the number of degrees of freedom equal to the
number of internal coordinates you define? If not, bad surprises
may arise.

Hope this helps.

-- 

                                      ...Xav

WARNING! NEW E-MAIL ADDRESS !
(u-nancy changed to uhp-nancy)

Ast. Pr. Xavier Assfeld             [email-masked]
Laboratoire de Chimie theorique     (T) 33 3 83 91 21 49
Universite Henri Poincare           (F) 33 3 83 91 25 30
F-54506 Nancy BP 239                http://www.lctn.uhp-nancy.fr

---

From: "S.I.Gorelsky" <[email-masked]>
Date: Wed, 4 Apr 2001 12:13:50 -0400 (EDT)

You can use IOp(2/16=3) to avoid this problem. The job will continue with
a new symmetry.

Best wishes,

Serge Gorelsky

> -= This is automatically added to each message by mailing script =-
> [email-masked] -- To Everybody  | [email-masked] -- To Admins
> [email-masked] -- HELP CHEMISTRY or HELP SEARCH
> [email-masked] -- archive search    |    Gopher: gopher.ccl.net 70
> Ftp: ftp.ccl.net  |  WWW: http://www.ccl.net/chemistry/   | Jan: [email-masked]
>
>
>
>
>

________________________________________________________________

                     Sergey I. Gorelsky, M.Sc.

          Department  of  Chemistry,  York University
          4700 Keele Street, Toronto, Ontario M3J 1P3
          phone: 416-736-2100 ext#77720 and ext#70131
          fax:   416-736-5936

                http://www.chem.yorku.ca/grad/SG/
________________________________________________________________