Subject: creating a new residue in charmm

From: "C. Michael McCallum" <[email-masked]>
Date: Fri, 6 Apr 2001 10:09:31 -0700

I am trying to prepare a .pdb file for charmm.  This protein has a heme and
ruthenium-bipy-his fragment ligands within it.  I can prepare the heme part
no problem, but the ru/bipy part is called 'CMB' in the .pdb file, and I'm
not quite sure how to prepare it in order for charmm to generate a full .psf
file.  If it were defined in my top_all22_XXX.inp files, that would be no
problem.  I don't want to just guess at all the charges.

Just how should I go about doing this so I may include this Ru complex in my
protein?  I'm not actually using CHARMm;  I'm using NAMDs 'psfgen' to
generate the imput files.

I've attached the pertinent .pdb file.  There is a ruthenium, two
BIPYs and a HIS fragment.

thanks,

Mike McCallum
---
HETATM 1842 RU1  CMB   143     -17.961  37.653  11.665
HETATM 1843 N11  CMB   143     -19.797  37.955  10.919
HETATM 1844 N11' CMB   143     -17.426  38.325   9.853
HETATM 1845 N12  CMB   143     -17.625  39.544  12.238
HETATM 1846 N12' CMB   143     -16.110  37.404  12.387
HETATM 1847 C21  CMB   143     -19.795  38.476   9.620
HETATM 1848 C31  CMB   143     -21.071  38.743   8.994
HETATM 1849 HC31 CMB   143     -21.133  39.126   8.051
HETATM 1850 C41  CMB   143     -22.264  38.457   9.729
HETATM 1851 HC41 CMB   143     -23.157  38.663   9.280
HETATM 1852 C51  CMB   143     -22.237  37.904  11.044
HETATM 1853 HC51 CMB   143     -23.089  37.695  11.564
HETATM 1854 C61  CMB   143     -20.963  37.644  11.629
HETATM 1855 HC61 CMB   143     -20.904  37.233  12.561
HETATM 1856 C21' CMB   143     -18.512  38.698   9.055
HETATM 1857 C31' CMB   143     -18.233  39.266   7.754
HETATM 1858 HC31 CMB   143     -18.983  39.570   7.133
HETATM 1859 C41' CMB   143     -16.869  39.397   7.346
HETATM 1860 HC41 CMB   143     -16.686  39.808   6.431
HETATM 1861 C51' CMB   143     -15.781  38.976   8.170
HETATM 1862 HC51 CMB   143     -14.809  39.062   7.874
HETATM 1863 C61' CMB   143     -16.091  38.420   9.444
HETATM 1864 HC61 CMB   143     -15.342  38.093  10.054
HETATM 1865 C22  CMB   143     -15.537  38.585  12.871
HETATM 1866 C32  CMB   143     -14.200  38.512  13.418
HETATM 1867 HC32 CMB   143     -13.723  39.341  13.772
HETATM 1868 C42  CMB   143     -13.547  37.241  13.456
HETATM 1869 HC42 CMB   143     -12.603  37.203  13.840
HETATM 1870 C52  CMB   143     -14.172  36.051  12.980
HETATM 1871 HC52 CMB   143     -13.706  35.145  13.019
HETATM 1872 C62  CMB   143     -15.485  36.154  12.439
HETATM 1873 HC62 CMB   143     -15.961  35.321  12.094
HETATM 1874 C22' CMB   143     -16.348  39.744  12.772
HETATM 1875 C32' CMB   143     -15.987  41.084  13.178
HETATM 1876 HC32 CMB   143     -15.066  41.295  13.562
HETATM 1877 C42' CMB   143     -16.956  42.126  13.031
HETATM 1878 HC42 CMB   143     -16.686  43.067  13.317
HETATM 1879 C52' CMB   143     -18.261  41.887  12.506
HETATM 1880 HC52 CMB   143     -18.952  42.631  12.407
HETATM 1881 C62' CMB   143     -18.585  40.557  12.114
HETATM 1882 HC62 CMB   143     -19.512  40.346  11.745
ATOM   1883  CB  CMB   143     -19.026  35.143  16.494
ATOM   1884 HCB  CMB   143     -19.984  35.024  16.754
ATOM   1885 HCB  CMB   143     -18.672  34.284  16.125
ATOM   1886 HCB  CMB   143     -18.492  35.405  17.298
ATOM   1887  CG  CMB   143     -18.923  36.190  15.477
ATOM   1888  ND1 CMB   143     -19.301  37.461  15.623
ATOM   1889 HND1 CMB   143     -19.675  37.946  16.336
ATOM   1890  CD2 CMB   143     -18.419  36.023  14.196
ATOM   1891 HCD2 CMB   143     -18.018  35.218  13.715
ATOM   1892  CE1 CMB   143     -19.050  38.072  14.454
ATOM   1893 HCE1 CMB   143     -19.201  39.047  14.194
ATOM   1894  NE2 CMB   143     -18.528  37.206  13.556

-- 
C. Michael McCallum         |  "That may be one tough nut to crack,
Associate Professor         |        but I am one determined
Chemistry, UOP              |             little squirrel"
[email-masked]           | (209) 946-2393 | fax (209) 946-2607

---

From: "C. Michael McCallum" <[email-masked]>
Date: Fri, 6 Apr 2001 11:21:22 -0700

* C. Michael McCallum ([email-masked]) [010406 11:15]:

As a follow-up to this, I see this nice page:

http://www.psc.edu/general/software/packages/charmm/tutorial/crowley/protein_index.html

which includes:

    * Initial decisions and analysis  (N.B. Read the pdb file carefully)
          
            * Titratable groups
            * Xray waters
            * Missing residues
            * bound ions and coordination complexes
            * Unknown ligands and odd residues
            ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~	        
Which looks like a discussion that I need, but only the first subject is
linked.		

Cheers,

Mike

---

From: Rick Venable <[email-masked]>
Date: Fri, 6 Apr 2001 20:27:50 -0400

In large part because of the ruthenium, this is actually a fairly
difficult problem.  You will probably need to develop and test ligand
bond parameters for Ru based on the binding geometry of the metal
complex, as well as ab initio studies to determine the charges on Ru and
nearby atoms.

The methods used to develop CHARMM parameters are puplished, and you can
find a fair number of key references at the URL

	http://www.pharmacy.umaryland.edu/~alex/research.html

On Fri, 6 Apr 2001, C. Michael McCallum wrote:
> I am trying to prepare a .pdb file for charmm.  This protein has a
> heme and ruthenium-bipy-his fragment ligands within it.  I can
> prepare the heme part no problem, but the ru/bipy part is called
> 'CMB' in the .pdb file, and I'm not quite sure how to prepare it in
> order for charmm to generate a full .psf file.  If it were defined
> in my top_all22_XXX.inp files, that would be no problem.  I don't
> want to just guess at all the charges.
>
> Just how should I go about doing this so I may include this Ru
> complex in my protein?  I'm not actually using CHARMm;  I'm using
> NAMDs 'psfgen' to generate the imput files.
> 

=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=
Rick Venable
FDA/CBER/OVRR Biophysics Lab
1401 Rockville Pike    HFM-419
Rockville, MD  20852-1448  U.S.A.
(301) 496-1905   [email-masked]
ALT email:  [email-masked]
=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=