Subject: Re: CCL:shorter bond = Weaker/More reactive bond?

From: "Dr. Richard L. Wood" <[email-masked]>
Date: Thu, 10 May 2001 10:13:13 -0400

Hi all

I don't claim to be an "expert" on organic chemistry or reactions.
That being said as a disclaimer, I would think that C=C bonds
are shorter and more reactive than C-C bonds.

As I recall from sophomore Organic Chemistry, alkanes do very
little reaction wise and are pretty inert chemically.  On the other
hand, alkenes are much more reactive due to the (second) pi bond.

That's my example.

Richard

"Rzepa, Henry" wrote:

> I came across a claim last week that in a  square planar
> Pd complex for which a structure had been determined, the
> shorter of two  Pd-ligand bonds was also the more labile.
>
> Shorter of course cannot be formally equated with "more reactive",
> but in general we tend to assume that if a bond is to break, the
> "least motion" path is normally favoured.
>
> There are of course many examples of non-least-motion
> reactions, but  does anyone know of any (other)
> clear cut cases of bonds where
> the shorter bond is the more reactive?
> --
>
> Henry Rzepa. +44 (0)20 7594 5774 (Office) +44 (0870) 132-3747 (eFax)
> Dept. Chemistry, Imperial College, London, SW7  2AY, UK.
> http://www.ch.ic.ac.uk/rzepa/
>

--
Richard L. Wood, Ph. D.
Physical/Computational Chemist
Post-doctoral Associate
Cornell University, Ithaca, NY 14853

---

From: noj malcolm <[email-masked]>
Date: Thu, 10 May 2001 16:14:49 +0100

there is a recent paper by molina et. al ("recognizing a triple bond
between main group atoms" TCA 2001) that looks at the Ga-Ga bond an a
few systems. though they don't directly examine teh reactivity they do
look at  external criteria of 'single' 'double' and 'triple' bonds -
based on consideration of the conditional pair density. this shows that
systems with formal double bonds (for HGa-GaH) is considerably longer
(2.78 vs. 2.53 Ang at the HF/6-311++G** level) than the formal single
bond in H2Ga-GaH2

noj
-- 
  Dr. N.O.J. Malcolm                       [email-masked]
  Chemistry Department                   
  UMIST, Sackville Street
  Manchester, England. M60 1QD