Subject: Abstract Management System

From: Stefan Portmann <[email-masked]>
Date: Fri, 11 May 2001 16:17:39 +0200

Dear Colleagues

I'm a co-organizer of WATOC'02 (The World Association of Theoretically
Oriented Chemists; http://www.watoc02.ch) taking place in Lugano
Switzerland in August 2002.

I'm currently evaluating an electronic abstract submitting and
management system for the congress.
Can you tell me, what you are using for your conference? I'm interested
in both, commercial and self made solutions.

Thanks for your input
Stefan

-- 
Dr. Stefan Portmann
Laboratory of Physical Chemistry
ETH-Zurich
Universitaetsstr. 65
CH-8092 Zurich 
Switzerland

Phone: +41 (0) 1 632 57 82
Fax:   +41 (0) 1 632 16 15
e-mail: [email-masked]
WWW: http://igc.ethz.ch/portmann/

---

From: "Bill Smith" <[email-masked]>
Date: Fri, 11 May 2001 13:03:48 -0400

Have a look at the following URL.  

http://www.ozonesoftware.com/

On 11 May 2001, at 16:17, Stefan Portmann wrote:

> Can you tell me, what you are using for your conference? I'm
> interested in both, commercial and self made solutions.
> 
> Thanks for your input
> Stefan
> 

Best Regards,

W. R. Smith, Professor
Dept. of Mathematics and Statistics and School of Engineering
Room 546 MacNaughton Building
University of Guelph
Stone Road and Gordon Streets
Guelph, Ontario, CANADA N1G 2W1
Tel: 519-824-4120, ext. 3038; FAX: 519-837-0221; 
http://www.mathstat.uoguelph.ca/faculty/smith/