Subject: Group Contribution Methods

From: "Golab, Joseph T" <[email-masked]>
Date: Wed, 16 May 2001 15:23:02 -0500

Hello:

In updating a software catalogue, are there any other programs (in addition
to NIST database 25 and CHETAH) that can calculate heats of formation,
entropy, heats of reaction, etc. based on Benson's (or Benson-like) Group
Contribution Methods.  Thanks in advance. 

   Joe
________________________________________________________________
Joseph T. Golab                      Phone:  +1 (630) 961-7878
BP Naperville Complex, C-7           Fax:    +1 (630) 420-4382
150 W. Warrenville Rd                e-mail: [email-masked]
Naperville, IL  60563                SOCON:  231

---

From: mike smith <[email-masked]>
Date: Wed, 16 May 2001 15:56:52 -0700 (PDT)

Hello,

I am confused with the ensemble average(const T) of
biomolecule.

As far as I know, for the long time MD of
biomolecules, there are usually very finite number of
trajectories, 
and at some times results were from only one
trajectory.

However, for such a simulation, how the ensemble
average for constant T(temperature) is fulfilled? Are
the results from very finite number of trajs reliable?

The initial velocities are normally sampling from the
Boltzman distribution (Gaussian random variables),
with a mean value 0, a standard deviation of
sqrt(kT/m). 
To have the IDEAL T, velocity scaling is used
frecuently during the simulation, or use some kind of
heat bath. 

THEORETICALLY, should we do sampling of initial
velocities for a large number of trajectories to let
the STATISTICAL MECHANICS make sense? However, in
reality, it's impratical to do that. 

Is there any better way to overcome this technical
problem, or maybe I am wrong in understanding this
issue?

Please help me with this confusion. Thanks a lot in
advance.

Mike

__________________________________________________
Do You Yahoo!?
Yahoo! Auctions - buy the things you want at great prices
http://auctions.yahoo.com/