Subject: Gaussian error message on charges fitted to el. potential

From: angelo vargas <[email-masked]>
Date: Fri, 25 May 2001 16:01:26 +0200

Dear all
a colleague was trying to calculate charges fitted to electrostatic potential on a complex containing a
Platinum atom, using the Gaussian program with the following input:

#BP86/LanL2DZ gfinput Pop=CHelp Guess=(Read,Only)
 Density=Checkpoint  GEOM=Checkpoint

and got the following error message

Francl (CHELP) atomic radii used.
 GetVDW:  no radius for atom   1 atomic number  78.
 Error termination via Lnk1e in /usr/c4/sw/chempool/g98/l602.exe.

evidently the program was looking for a vdw radius for Pt and could not find it . The same problem occurs
using

Pop= MK

Is there a way to introduce the VdW radius for Pt or another way of making the program calculate the charges
(fiited to elp) (I mean with Gaussian, I know you can do it using other programs) ?

Thanks and have a nice day
Angelo

--
_______________________________________________________________________
Angelo Vargas
Laboratory of Technical Chemistry
Department of Chemical Engineering and Industrial Chemistry
Swiss Federal Institute of Technology (ETHZ)
ETH Zentrum, Universitätsstr. 6    Telefon:  0041/1/632 31 54, Room CNB B98.3
CH-8092 Zürich - Switzerland       Fax:      0041/1/632 11 63
E-mail:   [email-masked]
http://mercury.ethz.ch/HOMEPAGE/members/vargas/vargas.html
________________________________________________________________________

---

From: Marc Lensink <[email-masked]>
Date: Fri, 25 May 2001 21:21:26 +0300 (EET DST)

> Is there a way to introduce the VdW radius for Pt or another way of making the program calculate the charges

Have a look at manual on the gaussian webpage, I believe you have to
add ReadRadii to the keyword section and after the molecule definition
put an empty line followed by 'Pt 3.5' (or whatever radius you want to
give it. Check that webpage, it has loads of info. Furthermore, I'm
not exactly sure if my syntax is correct.

http://208.192.129.32/g98.htm

Marc
-- 
Marc Lensink   http://www.biochem.oulu.fi/~lensink/
dept of Biochemistry, Biocenter, University of Oulu
PO Box 3000, 90014 Oulu, Finland
tel +358 8 553 1139             fax +358 8 553 1141