Subject: Re: CCL:Databases to support Comb.Chem.?

From: Ferenc Csizmadia <[email-masked]>
Date: Mon, 28 May 2001 08:08:11 +0200

Dear Artem,

JChem is a software for handling chemical databases and structure 
files.
    http://www.jchem.com
It runs under both Unix and Windows (even Mac) since it is written in
Java. (At our web site you can try examples running on a Sun machine.)

We are walking into the area of combinatorial chemistry with a new
module, JKlustor, that can perform diversity calculations and 
clustering.
    http://www.jchem.com/doc/admin/JKlustor.html

The software is developed continuously, we are open to suggestions
on future directions. Please let me know if you have any question or 
if there are features that you miss.

Best regards,
Ferenc
--
Dr. Ferenc Csizmadia
ChemAxon Ltd.
http://www.chemaxon.com
T:+3620 9570988
mailto:[email-masked]

Artem Masunov wrote:

>   Dear CCLers,
>  What software do you use nowadays to support combinatorial chemistry/high
> throughput screening? Comprehensive solutions from MSI seem to be too
> expensive for Academia (especially maintenance), and Windows based
> products (like Chem Finder from CambridgeSoft) do not seem to be able to
> handle large (hundreds of thousands) libraries..
>
> Artem
>
> -= This is automatically added to each message by mailing script =-
> [email-masked] -- To Everybody  | [email-masked] -- To Admins
> [email-masked] -- HELP CHEMISTRY or HELP SEARCH
> [email-masked] -- archive search    |    Gopher: gopher.ccl.net 70
> Ftp: ftp.ccl.net  |  WWW: http://www.ccl.net/chemistry/   | Jan: [email-masked]

---

From: Dimitri Bondarev <[email-masked]>
Date: Mon, 28 May 2001 06:35:57 -0700 (PDT)

Dear Artem,

You may want to try out the Molecular Operating
Environment from http://www.chemcomp.com.

We do have HTS and virtual combinatorial chemistry
tools, and provide a 30-day evaluation (customer
support included!). We also have an academic discount
policy.

Regards,
Dimitri Bondarev
[email-masked]
Scientific Support, Chemical Computing Group

--- Artem Masunov <[email-masked]>
wrote:
> Ftp: ftp.ccl.net  |  WWW:
> http://www.ccl.net/chemistry/   | Jan: [email-masked]
> 
> 
> 
> 
> 

__________________________________________________
Do You Yahoo!?
Yahoo! Auctions - buy the things you want at great prices
http://auctions.yahoo.com/

---

From: "Gavin Shear" <[email-masked]>
Date: Mon, 28 May 2001 11:48:18 -0400

Dear Artem,

Advanced Chemistry Development (ACD) offers various tools for
combinatorial/high throughput applications.  For example, ACD clients are
using our physicochemical (pKa, LogP, LogD, solubility) prediction software
in high throughput drug discovery environments.  These products also allow
the user to create and utilize large training databases to improve
predictions based on experimental data.  Please see:
http://www.acdlabs.com/clients/pr_pfizer0201.html Integration with third
party applications such as ISIS/HOST, SpotFire, and more, is also available,
as are tools such as ActiveX controls, and Java applets for integration to
existing solutions.

For Spectroscopy, and Chromatography, ACD offers SpecManager SQL, and
enterprise solution for processing, databasing and analyzing experimental
data.
http://www.acdlabs.com/products/glob_sol_lab/spec_manager_sql/

For analysis of high throughput HNMR spectral plates, ACD/Combi NMR uses the
ACD HNMR prediction engine, along with user trainable databases.  Please
see:
http://www.acdlabs.com/products/spec_lab/complex_tasks/combinmr/

Please contact [email-masked], or [email-masked] for more information
or visit our website: www.acdlabs.com

Many thanks,
Gavin Shear
Advanced Chemistry Development

-----Original Message-----
From: Computational Chemistry List [mailto:[email-masked]]On
Behalf Of Ferenc Csizmadia
Sent: Monday, May 28, 2001 2:08 AM
To: Artem Masunov
Cc: [email-masked]
Subject: CCL:Databases to support Comb.Chem.?

Dear Artem,

Best regards,
Ferenc