Subject: SWISS PDB Viewr and it's PDB file format

From: Sergio Manzetti <[email-masked]>
Date: Wed, 30 May 2001 20:05:01 +1000 (EST)

Dear colleagues, I have noticed that the PDB files saved in SWISS PDB Viewer are
not recognized by MOLSCRIPT nor MOLMOL, CN3d, or AUTODOCK. 
I am attempting to dock in AUTODOCK but since the conventional INSIGHT/SYBYL
packages are too expensive for us, I am trying to find an alternative way of
writing these molecules.. Do any of you have knowledge of a Protein Viewer that
can open a PDB file from SWISS PDB Viewer and write it properly?

Best Regards

Sergio  

Sergio Manzetti
Research Scholar
Centre of Molecular Biotechnology/ Supercomputer Facility
Queensland University of Technology
2 George St.
BRISBANE
4000 QLD
AUSTRALIA
email: [email-masked]
Tlf: +61 7 3864 1434
Tlf2:+61 7 3864 1185
www: http://www.life.sci.qut.edu.au/html/research/cmgenetics.html
www2: http://www.its.qut.edu.au/hpc/

---

From: a3arzi <[email-masked]>
Date: Wed, 30 May 2001 04:46:33 +0200

Hi,

Try WebLab Viewer from MSI...

---------------------------->
SM> Dear colleagues, I have noticed that the PDB files saved in SWISS PDB Viewer are
SM> not recognized by MOLSCRIPT nor MOLMOL, CN3d, or AUTODOCK. 
SM> I am attempting to dock in AUTODOCK but since the conventional INSIGHT/SYBYL
SM> packages are too expensive for us, I am trying to find an alternative way of
SM> writing these molecules.. Do any of you have knowledge of a Protein Viewer that
SM> can open a PDB file from SWISS PDB Viewer and write it properly?

<---------------------------

good day
Arturas