Subject: Re: CCL:G98 error

From: Juan Alexander <[email-masked]>
Date: Tue, 05 Jun 2001 05:26:09 -0400

Hello:

I would like to review info about the hepatic first pass effect, as well
as find some database of clearance values and other pharmacokinetics
data. Any sugestions?

--
Greatings
Prof. Juan Alexander Padron Garcia
Centro de Quimica Farmaceutica
La Havana Cuba
[email-masked]

---

From: Juan Alexander <[email-masked]>
Date: Tue, 05 Jun 2001 19:47:07 -0400