Subject: Summary: Protein structures

From: "Victor Anisimov" <[email-masked]>
Date: Thu, 7 Jun 2001 12:53:18 +0200

Dear Netters,

A week ago I asked a question regarding existence of reliable automatic
assignment of hydrogen atoms to large proteins with possible structure
verification.

The short answer is NO. There are many powerful and smart graphical
user interfaces but all of them require a posteriori expert's check. You
know well all these brand names therefore I will not repeat them.

I may guess that the best program for adding hydrogen atoms to relatively
small proteins is AMPAC graphical interface. The situation with large
proteins is less favourive. It means, if one decide running QM calculation
on 100 000 atoms protein the guy should be ready to spend few months
on atom by atom manual check. Hope the situation will change in future
but now we can rely on our selves only.

I'm very grateful to Deepak, Jeremy Greenwood, Wayne Steinmetz,
Denys Bashtovyy, and Andy Holder for valuable suggestions.

With kind regards,
Victor.

==================================================
Victor Anisimov, PhD,
Senior Software Researcher - Computational Chemist
FQS Poland, a Fujitsu company
ul. Starowislna 13-15, 31-038 Krakow, Poland
Email: [email-masked]
Tel.(+48 12) 429-4345  Fax(+48 12) 429-6124
==================================================

From: "Deepak" <[email-masked]>
>
> In my experience, there is no better way of handling
> the hydrogen issue than using a program with good,
> well-parameterized forcefield (such as CHARMM or
> AMBER). This is how I have always handled the pre-QM
> treatment.  Although I know people who will use
> something like CHEM-3D and the MM2 module inherent in
> that to treat the hydrogens, but I am not sure that
> works as well.
>
> Regards
>
> Deepak.

From: "Jeremy Greenwood" <[email-masked]>
>
> One little trick for repairing protein structures: build a homology
> model with 100% homology, using e.g. Swissprot, which fixes up the
> residues. Then you can put back the non-residue atoms (waters etc.)
> from the original file, and start working on the protons.
>
> The site has all kinds of nifty features.
>
> http://www.expasy.ch/sprot/sprot-top.html
>
> Hope this helps a little,
>
> Jeremy
> ----------------------------------------------------------------------
> Jeremy Greenwood                                 [email-masked]
> Department of Medicinal Chemistry                      bh +45 35306117
> Royal Danish School of Pharmacy                        fx +45 35306040
> Universitetsparken 2, DK-2100 Copenhagen, Denmark      ah +45 32598030
> ----------------------------------------------------------------------

From: "Wayne Steinmetz" <[email-masked]>
>
> I have learned that the Richardson's at Duke University
> have been addressing the problem of ferreting incorrect
> X-ray structures out of the literature.  I suggest that you
> contact Jane Richardson.

From: "Denys Bashtovyy" <[email-masked]>
>
> similar question was asked once at PDB mailing list, maybe that thread will
> be of interest to you:
> http://www.rcsb.org/pdb/lists/pdb-l/199902/msg00023.html
> and
> http://www.rcsb.org/pdb/lists/pdb-l/199902/msg00025.html
>
> I think you should repeat your question at that list, could be that some new
> soft appeared since 1999 (also, Dr.Vriend could give a good advice again)
>
> I had similar problem, trying to assign atom types and bond orders for the
> molecule of ~60000 atoms. InsightII's Biopolymer module worked more or less
> well for that (it assigns protonation states based on pH, recognizes bond
> orders etc). But if you do it regularly with many different molecules, I am not
> sure Biopolymer is a best automated tool.
>
> Best wishes,
>
> Denys
>
> --
> Denys Bashtovyy
> http://www.brc.hu/~tpali/group/index.html

From: "Andy Holder @ UMKC" <[email-masked]>
>
> Our AMPAC graphical user interface has an excellent algorithm for adding Hs
> to pdb structures.  Several users have told us that it is better than any
> other available method.  We would be happy to provide a demo version.
>
> Best regards, Andy Holder
>
> =-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=
>                     DR. ANDREW HOLDER
>                          President
>
> Semichem, Inc.            ||  Email: [email-masked]
> PO Box 1649               ||  Web: http://www.semichem.com
> Shawnee Mission, KS 66222 ||  Phone Number:  (913) 268-3271
>                           ||  Fax Number:    (913) 268-3445
> =-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=

---

From: John Bushnell <[email-masked]>
Date: Thu, 7 Jun 2001 11:51:58 -0700 (PDT)

> but now we can rely on our selves only.

  Wow, are people really doing quantum mechanics on proteins
with 100,000 atoms these days?!  How many cpu hours (months)
does that involve?

      - John               [email-masked]