Subject: sgi office apps???

From: Martin Gillis <[email-masked]>
Date: Thu, 14 Jun 2001 10:38:24 -0300

Hi all,

I am curious if anyone knows of an office package for a sgi machine. 
 Apps, such as, doc. processing, spreadsheets, etc....

Thanks,

Martin Gillis

---

From: Alain Borel <[email-masked]>
Date: Thu, 14 Jun 2001 16:59:00 +0200 (MET DST)

>  Apps, such as, doc. processing, spreadsheets, etc....
 
Maybe you can find IRIX binaries of StarOffice or OpenOffice?
http://www.openoffice.org

Otherwise: AbiWord, Gnumeric (from the Gnome project http://www.gnome.org).
And of course, unbeatable for document preparation: LaTeX

----------------------------------
Alain Borel <[email-masked]>  Date: 14-Jun-01 Time: 16:56:11

---

From: Christoph Weber <[email-masked]>
Date: Thu, 14 Jun 2001 15:09:27 -0700

> And of course, unbeatable for document preparation: LaTeX

There's a GUI on top of LaTeX, Lyx, which makes working with LaTeX far
easier for the novice and lets one concentrate on creating content
rather than wrestle with software or text formatting.
LaTeX and Lyx are available on SGI's freeware CD and web site.

Christoph
--
|  Dr. Christoph Weber              Sen. Applications Specialist
|  Research Computing, TPC21        858-784-9869 (phone)
|  The Scripps Research Institute   858-784-9301 (FAX)
|  La Jolla  CA  92037-1027         [email-masked]        
|  http://www.scripps.edu/~weber/                   
When asked whether there any inherently unknowable laws of physics,
Nobel laureate Eugene Wigner replied: "I don't know of any."