Subject: DNA computing

From: [email-masked]
Date: Tue, 10 Jul 2001 06:05:14 +0200

Dear Friends:
I would like to get pointers and references on 
             "DNA computing/molecular computation".
If there is much interest, I will summarize the replies to the net.
 Thanks
   -Parthi

---

From: Irilenia Nobeli <[email-masked]>
Date: Tue, 10 Jul 2001 09:59:21 +0100 (BST)

Dear Parthi,

You might find the following article (now three years old) very
interesting:

"Computing with DNA. The manipulation of DNA to solve mathematical
problems is redefining what is meant by computation".
Adleman, L.M., Scientific American (August 1998), p. 34-41.

In there you can find more references and suggested reading...

Hope this helps,

Irilenia
 
------------------------------------------------
Irene (Irilenia) Nobeli
Biomolecular Structure and Modelling Unit
Department of Biochemistry and Molecular Biology
University College London
Darwin Building
Gower Street
London
WC1E 6BT

[email-masked]
tel. 020 7679 2171
fax. 020 7679 7193

>>>> It's only eternity...It will pass.   - Arkas

On Tue, 10 Jul 2001 [email-masked] wrote:

> 
> Dear Friends:I would like to get pointers and references on 
> -= This is automatically added to each message by mailing script =-
> [email-masked] -- To Everybody  | [email-masked] -- To Admins
> [email-masked] -- HELP CHEMISTRY or HELP SEARCH
> [email-masked] -- archive search    |    Gopher: gopher.ccl.net 70
> Ftp: ftp.ccl.net  |  WWW: http://www.ccl.net/chemistry/   | Jan: [email-masked]
> 
> 
> 
> 
>