Subject: DIIS and SOSCF

From: Mike Peleah <[email-masked]>
Date: Tue, 24 Jul 2001 20:02:50 +0300

Dear chemistry,

I have a question regarding GAMESS--which SCF option: DIIS or SOSCF is
better  for use? For my personal observations it seems that using DIIS
accelerate convergence better than SOSCF.

Also,  I  would  like  to  read original articles on DIIS but the only
reference   I   have   is  P.Pulay  J.Comput.Chem.  3,  556-560(1982).
Unfortunatelly,  J.Comput.Chem.  completely unavailable in our library
(and I our country I think). Could anybody give me other references on
DIIS, preferably in J.Chem.Phys J.Am.Chem.Soc. and smth like that.

Thanks.

Best regards,
 Mike                          mailto:[email-masked]

---

From: "Roi Baer" <[email-masked]>
Date: Wed, 25 Jul 2001 01:15:39 +0200

Dear Mike,

Try: Bowler and Gillan Chem Phys Lett 325 (2000) 473

Roi

Roi Baer,
Chaim Weizmann Institute of Chemistry,
and the Lise Meitner Center for Quantum Chemistry,
The Hebrew University of Jerusalem,
Jerusalem 91904 Israel
=======================================
Tel (W): +972 (2) 658-6114
Fax (W): +972 (2) 651-3742
Tel/Fax (H): +972 (2) 678-8367
=======================================
email: [email-masked]
URL: http://www.fh.huji.ac.il/~roib
=======================================

_________________________________________________________
Do You Yahoo!?
Get your free @yahoo.com address at http://mail.yahoo.com