Subject: Solid state reaction thermodynamics prediction?

From: bjorn mayer <[email-masked]>
Date: Fri, 27 Jul 2001 04:08:38 -0700 (PDT)

I want to know the free energy change of solid
state reactions like e.g.

CaCl2 (alpha) --> CaCl2 (beta) --> Ca + Cl2(g)

such that I can have the pressure composition
phase diagram.

I have a search in PRB, they are either caln
of melting or configuration in alloys.

Is it possible to do the above with ab initio or
empirical potential methods?

thank you very much
mayer

__________________________________________________
Do You Yahoo!?
Make international calls for as low as $.04/minute with Yahoo! Messenger
http://phonecard.yahoo.com/

---

From: "Bill Smith" <[email-masked]>
Date: Fri, 27 Jul 2001 11:47:19 -0400

You might first try looking in some standard thermochemical 
databases - e.g. JANAF Tables, Barin's book - for some 
experimental data.  I just looked in JANAF and found data for 
CaCl2(cr), but lit lists only one crystal type.  Data for Ca(alpha) and 
Ca(beta) are available.

If you want to consider the reactions

CaCl2(s) -> Ca(alpha) + Cl2(g)
CaCl2(s) -> Ca(beta) + Cl2(g)

then all the data is available.

On 27 Jul 2001, at 4:08, bjorn mayer wrote:

> Make international calls for as low as $.04/minute with Yahoo!
> Messenger http://phonecard.yahoo.com/
> 
> 
> -= This is automatically added to each message by mailing script =-
> [email-masked] -- To Everybody  | [email-masked] -- To
> Admins [email-masked] -- HELP CHEMISTRY or HELP SEARCH
> [email-masked] -- archive search    |    Gopher:
> gopher.ccl.net 70 Ftp: ftp.ccl.net  |  WWW:
> http://www.ccl.net/chemistry/   | Jan: [email-masked]
> 
> 
> 
> 
> 

Best Regards,

W. R. Smith, Professor
Dept. of Mathematics and Statistics and School of Engineering
Room 546 MacNaughton Building
University of Guelph
Stone Road and Gordon Streets
Guelph, Ontario, CANADA N1G 2W1
Tel: 519-824-4120, ext. 3038; FAX: 519-837-0221; 
http://www.mathstat.uoguelph.ca/faculty/smith/