Subject: SOMFA and CSSR file format

From: "Sorich, Michael Joseph - SORMJ001" <[email-masked]>
Date: Mon, 20 Aug 2001 14:12:26 +0930

Hello

I have been attempting to use SOMFA, a 3D QSAR program. 
Superimposed molecules must be entered in CSSR (or XR) file format. 
I have molecules aligned in the mdl SD and sybyl MOL2 formats.
I have used Babel, Cerius2 and Mol2Mol to convert to the CSSR 
format. When entered into the SOMFA program, however, all these 
converted files generate errors (eg "Error reading atom data").

1) Has anyone else had this problem and if so, is there a 
solution?

2) Does anyone have any information on how the CSSR files
are formatted, so I may interpret the error messages generated.

Thanks for your time

Michael Sorich
PhD Student
University of South Australia

Email:[email-masked]
or [email-masked]

---

From: "Tamas Gunda" <[email-masked]>
Date: Mon, 20 Aug 2001 17:59:56 +0200

SOMFA and CSSR file formatTry the page:

 http://www-fbsc.ncifcrf.gov/compenv/app_soft/man/chemx/document/refindex.htm

It is the Chem-X Reference Manual Index; page down until you reach "CSSR file format"

On the other hand, could e-mail me one your files with superimposed molecules? Mol2mol should
convert them to CSSR format, I'd like to check it.

Regards:

Tamas E. Gunda

----------------------------
Dr Tamas E. Gunda
Research Group for Antibiotics
University of Debrecen
H-4010 Debrecen, POBox 36
Hungary
e-mail: [email-masked]
http://dragon.klte.hu/~gundat

----- Original Message ----- 
  From: Sorich, Michael Joseph - SORMJ001 
  To: [email-masked]' 
  Sent: Monday, August 20, 2001 6:42 AM
  Subject: CCL:SOMFA and CSSR file format

  Hello 

  Thanks for your time 

  Michael Sorich 
  PhD Student