Subject: Re: CCL:any free software for ETH calculations

From: "Mark A. Thompson" <[email-masked]>
Date: Thu, 30 Aug 2001 19:01:43 -0700

Yes, ArgusLab

http://www.planaria-software.com

-------------------------------------------------------------------------
home page: http://members.home.net/markt158/

----- Original Message -----
From: <[email-masked]>
To: <[email-masked]>
Sent: Thursday, August 30, 2001 11:17 AM
Subject: CCL:any free software for ETH calculations

> Dear CClers,
>  Could any one tell me if there are free softwares available for doing
> Extended huckel calculations.
>
> >.
> Chinmoy
>
>
>
> -= This is automatically added to each message by mailing script =-
> [email-masked] -- To Everybody  | [email-masked] -- To
Admins
> [email-masked] -- HELP CHEMISTRY or HELP SEARCH
> [email-masked] -- archive search    |    Gopher: gopher.ccl.net
70
> Ftp: ftp.ccl.net  |  WWW: http://www.ccl.net/chemistry/   | Jan:
[email-masked]

---

From: <[email-masked]>
Date: Fri, 31 Aug 2001 03:25:49 -0400 (EDT)

Dear Chinmoy,

> Extended huckel calculations.

You can try the following EH calculation & visualisation packages:

Cacao98, http://www.chembio.uoguelph.ca/oakley/310/cacao/cacao.htm
- applicable to molecular systems

or

YAeHMOP, http://yaehmop.sourceforge.net
-applicable to both molecular and extended structures.

Marketa