Subject: how to deal with the keyword line is too long for g98?

From: Denny <[email-masked]>
Date: Thu, 6 Sep 2001 12:48:39 +0800

Hi all CCLers:

I found in g98 for linux, if the line for keywords is too long, 
then it will display automatically into two lines in VI editor of 
linux. But g98 can only read the first line and ignore the second 
line. How to deal with this problem?

Thanks for all!

**************************
*  Denny Chen		 *
*  Astrophysics Center,  *
*  Tsinghua University	 *
*  8610-62792126(THAC)	 *
*  8610-68286443(IHEP)	 *
**************************
Email: [email-masked]

---

From: "Stefan Fau" <[email-masked]>
Date: Thu, 6 Sep 2001 11:32:24 -0400

Hi Denny,

VI displays a very long line in two or more lines, but
it is actually just one line. (You can see that by moving
the cursor to the end of the first line and then moving right:
The cursor will move to the beginning of the next line.
This does not work for two separate lines.)

This very long line is also the source of the trouble. In
G9x, input lines are restricted to some number of characters,
72 or 80 or some number like that. Everything after that is
ignored. But the "command line" is not just one line. It is
terminated by the following empty line. Just split your
too long command line into two or more separate lines
and everything will be read.

Stefan
______________________________________________________________________
Dr. Stefan Fau                    |      [email-masked]
Quantum Theory Project     |     (352) 392-6714
University of Florida
Gainesville, FL 32611-8435