Subject: Rwf file 2GB problem again

From: Denny <[email-masked]>
Date: Sun, 14 Oct 2001 20:43:49 +0800

Hi CCListers,

I use Gaussian 98 A7 for linux version Redhat 7.0. I am doing a calculation, the input file is: 

%Mem=1800MB
%Rwf=a,250MW,b,250MW,c,250MW,d,250MW,e,250MW,f,250MW,g,250MW,h,250MW,i,250MW,j,-1
%Nosave
%Chk=qtscanf
#T QCISD(T,MaxCyc=5000)/Gen scf(Vshift=100,MaxCycle=2047,symm) Pseudo=Read 
# guess=alter Tran=Direct scan Test

because of the famous 2GB problem, I split .rwf file into many files which are smaller than 2GB. But if I mant to split it 
into more files, the "%Rwf=..." line will be too long and g98 will ignore the extra words. How I can get more disk 
amount(10*250MW) since I can't finish this calculation because the Rwf file here need more than 10*250MW?

Any good advice will be appreciated! 

Best Regards,
Denny Chen

****************************
* Denny Chen		   *
* Center for Astrophysics  *
* Tsinghua University	   *
* Beijing, P.R.China       *
* 8610-62792126(phone)     *
* 8610-62792125(fax)       *
****************************
Email:[email-masked]

---

From: uccatvm <[email-masked]>
Date: Mon, 15 Oct 2001 13:21:08 +0100 (BST)

Hi Denny,

> amount(10*250MW) since I can't finish this calculation because the Rwf file here need more than 10*250MW?

I don't think there is an easy way around this for revision A7. One solution 
is to obtain the latest revision, A11, which supports link 0 commands 
(% lines) of up to 500 characters (see www.gaussian.com).

Best wishes,

Tanja 
-- 
  =====================================================================
     Tanja van Mourik                                                
     Royal Society University Research Fellow
     Chemistry Department 
     University College London    phone:    +44 (0)20-7679-4663      
     20 Gordon Street             e-mail:   work: [email-masked] 
     London WC1H 0AJ, UK                    home: [email-masked]     

     http://www.chem.ucl.ac.uk/people/vanmourik/index.html
  =====================================================================