Subject: random pick of binding site?

From: "[email-masked]" <[email-masked]>
Date: Tue, 23 Oct 2001 02:57:33 -0400

Dear all,

I would like to ask some opinions from you.I'm studying protein-ligand interactions computationally. I have a hexamer protein with six identical binding sites. These six sites bind to six of the same ligand. Since it's quite complicated to study all six at a time, it was suggested to me that I study only one site since they are all identical. I am not too sure whether I can just take a site at random to study the ligand interactions or are there some other classifications which I should take account in picking the site i want to study. I would be glad to hear some suggestions as I've not found the answer yet or some reference to where I might be able to get some answers. 

My grateful thanks in advance. Hope to hear from somebody.

Rowyna K.
Institute of Biological Sciences
University of Malaya
Kuala Lumpur

--------------------------------------------------------------------
mail2web - Check your email from the web at
http://mail2web.com/ .

---

From: "Jerome Baudry" <[email-masked]>
Date: Tue, 23 Oct 2001 09:23:41 -0400

One thing that would give a rationale for yout choice is too have a look at
the kinetics of the reaction. Do you have a cooperative effect (Hill
kinetics)?, what is the Hill coefficient? If you see cooperative binding, it
might means that binding of one ligand leads to protein conformational
changes that would make the sites non-equivalent to their original
conformations, or that ligand see each other when in the site. If you have
an 'infinite' cooperation (Hill coeeficient = 6 in your case), they all bind
at the same time. In that case, as if you obesrve pure Michaelis kinetics,
you might want to go for one site.

Hoe it helps,
Jerome

*****************************************
Jerome Baudry, Ph.D.
Research Scientist, Computational Chemistry
TransTech Pharma, Inc.
4170 Mendenhall Oaks Pwky, Suite 110
High Point, NC, 27265
http://www.ttpharma.com

[email-masked]
tel: (336) 841-0300  #120
fax: (336) 841-0310

> -----Original Message-----
> From: Computational Chemistry List
> [mailto:[email-masked]]On
> Behalf Of [email-masked]
> Sent: Tuesday, October 23, 2001 2:58 AM
> To: [email-masked]
> Subject: CCL:random pick of binding site?
>
>
> Dear all,
>
> I would like to ask some opinions from you.I'm studying
> protein-ligand interactions computationally. I have a hexamer
> protein with six identical binding sites. These six sites
> bind to six of the same ligand. Since it's quite complicated
> to study all six at a time, it was suggested to me that I
> study only one site since they are all identical. I am not
> too sure whether I can just take a site at random to study
> the ligand interactions or are there some other
> classifications which I should take account in picking the
> site i want to study. I would be glad to hear some
> suggestions as I've not found the answer yet or some
> reference to where I might be able to get some answers.
>
> -= This is automatically added to each message by mailing script =-
> [email-masked] -- To Everybody  |
> [email-masked] -- To Admins
> [email-masked] -- HELP CHEMISTRY or HELP SEARCH
> [email-masked] -- archive search    |    Gopher:
> gopher.ccl.net 70
> Ftp: ftp.ccl.net  |  WWW: http://www.ccl.net/chemistry/   |
> Jan: [email-masked]
>
>
>
>