Subject: Gaussin intallation

From: [email-masked]
Date: Fri, 26 Oct 2001 15:50:22 GMT

hello cclers:

I would like to know if someone has expirence on gaussian compilation on a Red
Hat 7.0 pentium IV machine.  In particular, I would like to know what kind of
Blas library do I have to use.  I have used the blas-f2c.a and the linux Single
processor BLAS for Pentium II Xeon Version 1.2F.  Unfortunatelly, the
compilation process ends with an error.

Might you please give me a hint?

Thanks in advance,
Elizebeth Flores
Ph.D
student.

---------------------------------------------------------
La Universidad está en cada uno de nosotros.             
http://www.udea.edu.co                                   
---------------------------------------------------------
Este mensaje fue enviado utilizando "Endymion MailMan".
http://www.endymion.com/products/mailman/

---

From: Rick Venable <[email-masked]>
Date: Fri, 26 Oct 2001 15:59:08 -0400

On Fri, 26 Oct 2001 [email-masked] wrote:
> I would like to know if someone has expirence on gaussian
> compilation on a Red Hat 7.0 pentium IV machine.  In particular, I
> would like to know what kind of Blas library do I have to use.  I
> have used the blas-f2c.a and the linux Single processor BLAS for
> Pentium II Xeon Version 1.2F.  Unfortunatelly, the compilation
> process ends with an error.
> 

It is my understanding that RedHat 7.0 was released with a broken
Fortran compiler, and that the problem can be fixed by upgrading either
the Fortran compiler alone, or going to RedHat 7.1

It is possible that may be your problem, rather than your choice of BLAS
libraries.

=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=
Rick Venable
FDA/CBER/OVRR Biophysics Lab
1401 Rockville Pike    HFM-419
Rockville, MD  20852-1448  U.S.A.
(301) 496-1905   [email-masked]
ALT email:  [email-masked]
=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=