Subject: free C/C++ compiller for Win32

From: Mike Peleah <[email-masked]>
Date: Fri, 26 Oct 2001 19:04:14 +0300

Dear chemistry,

I am looking for a free C/C++ compiller for Win32 environment.
DJGPP is good but only for DOS.

Best regards,
 Mike                          mailto:[email-masked]

---

From: "Yun Tang" <[email-masked]>
Date: Fri, 26 Oct 2001 16:27:13 -0400

Mike,

I would recommend LCC-win32, it works well in win32 environment. Please
visit the website for details: http://www.cs.virginia.edu/~lcc-win32/

Best regards,

Yun
*******************************************************************
* Yun TANG, Ph.D.                                                 *
* Laboratory of Medicinal Chemistry    Tel: 301-846-5974 (O)      *
* Center for Cancer Research
*
* National Cancer Institute, NIH                                  *
* 376 Boyles Street                    Fax: 301-846-6033          *
* Frederick, MD 21702               E-Mail: [email-masked]   *
*******************************************************************

---

From: Masakatsu Watanabe <[email-masked]>
Date: Fri, 26 Oct 2001 12:22:29 -0700 (PDT)

Mike,
Check Cygwin "Unix environment for Windows". It comes
with gcc/g++.

Cygwin web site is http://sources.redhat.com/cygwin/

I hope it helps you.

Masa Watanabe
--- Mike Peleah <[email-masked]> wrote:
> -= This is automatically added to each message by
> mailing script =-
> [email-masked] -- To Everybody  |
> [email-masked] -- To Admins
> [email-masked] -- HELP CHEMISTRY or HELP SEARCH
> [email-masked] -- archive search    |   
> Gopher: gopher.ccl.net 70
> Ftp: ftp.ccl.net  |  WWW:
> http://www.ccl.net/chemistry/   | Jan: [email-masked]
> 
> 
> 
> 
> 

=====
=========================================================
Masakatsu Watanabe, Ph.D.    Wavefunction, Inc.
Scientific Developer         18401 Von Karman, Suite 370
E-mail:   [email-masked]   Irvine, CA 92612, USA       
Phone:    949-955-2120           
FAX:      949-955-2118   Web: http://www.wavefun.com
===========================================================