Subject: program for lambda-max

From: "Borosy, Andras {Basi~Basel}" <[email-masked]>
Date: Tue, 30 Oct 2001 16:40:09 +0100

Dear Colleauges,

Does anyone know a program for calculation (estimation) of maximum wavelengths of UV absorption (lambda-max). Other then Hyperchem.

Thanks,

András Borosy
Basilea Pharmaceutica Ltd
POB 3255, 65/316
4002 Basel
tel: +41-61-6885469
fax: +41-61-6882139
www.basileapharma.com

---

From: "Dr. Richard L. Wood" <[email-masked]>
Date: Tue, 30 Oct 2001 14:08:32 -0500

Hi all

Won't Chem2Pac do this?  I believe that it calculates absorption spectra from a Mopac
output.

Richard

"Borosy, Andras {Basi~Basel}" wrote:

> -= This is automatically added to each message by mailing script =-
> [email-masked] -- To Everybody  | [email-masked] -- To Admins
> [email-masked] -- HELP CHEMISTRY or HELP SEARCH
> [email-masked] -- archive search    |    Gopher: gopher.ccl.net 70
> Ftp: ftp.ccl.net  |  WWW: http://www.ccl.net/chemistry/   | Jan: [email-masked]

--
Richard L. Wood, Ph. D.
Physical/Computational Chemist
Post-doctoral Associate
Department of Food Science
120 Stocking Hall
Cornell University, Ithaca, NY 14853

---

From: "Mark A. Thompson" <[email-masked]>
Date: Tue, 30 Oct 2001 13:39:28 -0800

Yes, ArgusLab will do these calculations.
You can obtain ArgusLab 2.0 for free from:
http://www.planaria-software.com

In addition to spectra, ArgusLab has a great 3D molecule builder and
supports a variety of other computational methods, including UFF for the
whole periodic table.

Mark

----- Original Message -----
From: "Borosy, Andras {Basi~Basel}" <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, October 30, 2001 7:40 AM
Subject: CCL:program for lambda-max

> Dear Colleauges,
>
>
> Does anyone know a program for calculation (estimation) of maximum
wavelengths of UV absorption (lambda-max). Other then Hyperchem.